Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Riena » Riena on e4
Riena on e4 [message #769545] Thu, 22 December 2011 04:50
Christian Campo is currently offline Christian Campo
Messages: 590
Registered: July 2009
Senior Member
Hi,

we are aware that there is a problem in Riena running it on top of e4. bugs.eclipse.org/363268. The reason is that Riena
is using the Presentation API which simply no longer exists in e4.

We are working on getting that fixed since being able to run on e4 is a Juno release train requirement.

For the time being you need Eclipse 3.7 or 3.8 in your target platform in order to run Riena. Riena also runs on top of
RAP as a webapplication.

christian
Previous Topic:Riena Move to Git complete
Next Topic:Problem Injecting Osgi Service Into Submodule
Goto Forum:
  


Current Time: Fri Jul 25 07:25:43 EDT 2014

Powered by FUDForum. Page generated in 0.01917 seconds