Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Maven and eclipse not fully functional(I've installed maven but cant use it's full functions for some reason and I cant change my eclipse.ini for some reason)
Maven and eclipse not fully functional [message #769402] Thu, 22 December 2011 00:52 Go to next message
Apache Omega is currently offline Apache OmegaFriend
Messages: 10
Registered: December 2011
Junior Member
I'm using the Maven Apache plug in for eclipse because I'm to new to figure out the command line method but now that I've switched I'm having problems again.
my maven plug in is installed but the list for the archetype catalogs are greyed out so I cant select them.

every time I try to install a m2e connector I get this message {Problems occurred while performing installation: org/sat4j/minisat/core/AssertingClauseGenerator
org/sat4j/minisat/core/AssertingClauseGenerator}

I'm trying to point my eclipse.ini to my jdk but my computer wont let me save it (it reads access denied)

when I bring up a project and choose run-as my m2 eclipse maven options wont pop up

please please please tell me how i can fix this!!!!
Re: Maven and eclipse not fully functional [message #769439 is a reply to message #769402] Thu, 22 December 2011 03:14 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3245
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2011.12.21 17:52, Apache Omega wrote:
> I'm using the Maven Apache plug in for eclipse because I'm to new to
> figure out the command line method but now that I've switched I'm having
> problems again.
> my maven plug in is installed but the list for the archetype catalogs
> are greyed out so I cant select them.
>
> every time I try to install a m2e connector I get this message {Problems
> occurred while performing installation:
> org/sat4j/minisat/core/AssertingClauseGenerator
> org/sat4j/minisat/core/AssertingClauseGenerator}
>
> I'm trying to point my eclipse.ini to my jdk but my computer wont let me
> save it (it reads access denied)
>
> when I bring up a project and choose run-as my m2 eclipse maven options
> wont pop up
>
> please please please tell me how i can fix this!!!!

The first line is confusing: you were new to the command-line method,
but you got it working after having problems, then you switched? What
exactly have you switched to? Using Maven from the Eclipse workbench?

Are all the archetypes greyed out or just some of them?

This and your other forum question this evening indicate more than just
one problem with Maven and Eclipse.

First, what platform are you trying to run Eclipse on? Where did you
attempt to install it that it cannot read from?

Second, this forum isn't for supporting Maven. You might try one or more
of the following instead:

eclipse.technology.iam
eclipse.technology.m2e

And/or also these URLs:

http://eclipse.org/m2e/
http://maven.apache.org/guides/mini/guide-ide-eclipse.html
Previous Topic:No Server View or Server Option in Preferences
Next Topic:how to config resin in eclipse
Goto Forum:
  


Current Time: Mon Nov 24 09:27:24 GMT 2014

Powered by FUDForum. Page generated in 0.02276 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software