Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Updates and Plugins - Linux Mint 12(Difficulty adding plugins or installing updates in Eclipse on Linux Mint 12)
Eclipse Updates and Plugins - Linux Mint 12 [message #769399] Thu, 22 December 2011 00:41
stallWarning101 is currently offline stallWarning101
Messages: 1
Registered: December 2011
Junior Member
Unable to install plugins or check for updates in Eclipse EE on Linux Mint 12 64 bit.

Getting error about "Cannot complete the install because of a conflicting dependency" when I try to update.

Getting error about being unable to find "bundle org.eclipse.emf.ecore [2.4.0,3.0.0)" when trying to install web tools.

I have tried the older Eclipse from the default repository used by the Linux Mint package manager. Was not able to obtain plugins with that version. Did not attempt updates.

Then, I removed the version that the package manager had installed and added the 64 bit Linux version of Eclipse 3.7 for Java EE development. It installed fine - no problems. Runs fine, but will not update and will not allow me to install plugins via "install new software".
Previous Topic:Editing/renaming/moving source files outside Eclipse
Next Topic:trying to use jetty trunk and I cant get it to work
Goto Forum:
  


Current Time: Fri Oct 24 10:29:56 GMT 2014

Powered by FUDForum. Page generated in 0.02054 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software