Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn Intent » Cannot install Intent(Cannot install Intent)
Cannot install Intent [message #769097] Wed, 21 December 2011 11:52 Go to next message
Emre  evinç is currently offline Emre evinçFriend
Messages: 3
Registered: December 2011
Junior Member
I cannot install Intent. When I add the update site download.eclipse.org / intent / updates / interim / 0.7 and try to install it via Help -> Install New Software... Eclipse says:

Quote:
Could not find http : // download.eclipse.org / intent / updates / interim / 0.7


My Eclipse version is:

Quote:
Eclipse IDE for Java Developers
Version: Indigo Service Release 1
Build id: 20110916-0149


How can I overcome this problem?

You can see the relevant screenshot below (farm8.staticflickr.com/7167/6548486139_c1fefa15e0_o.png):

PS: This wonderful forum software says "You cannot use links until you have posted more than 5 messages." that's why I messed up with the URLs above Sad.
Re: Cannot install Intent [message #769515 is a reply to message #769097] Thu, 22 December 2011 08:22 Go to previous messageGo to next message
Alex Lagarde is currently offline Alex LagardeFriend
Messages: 185
Registered: May 2010
Senior Member

Now that Intent 0.7 M4 has been released you can use the following
update site : http://download.eclipse.org/intent/updates/milestones/0.7.

Thanks for the warning, I've updated Intent installation guide on
Intent's wiki.

Regards,
Alex
Re: Cannot install Intent [message #769798 is a reply to message #769515] Thu, 22 December 2011 17:25 Go to previous messageGo to next message
Kaitlin Duck Sherwood is currently offline Kaitlin Duck SherwoodFriend
Messages: 8
Registered: September 2011
Junior Member
I just tried that link -- with and without the trailing "." -- and got a 404. Sad
Re: Cannot install Intent [message #770069 is a reply to message #769798] Fri, 23 December 2011 08:47 Go to previous messageGo to next message
Alex Lagarde is currently offline Alex LagardeFriend
Messages: 185
Registered: May 2010
Senior Member

Here is what the update site at
http://download.eclipse.org/intent/updates/milestones/0.7 should look like.

Let me know if you have any issue with Intent installation, I tried it
with an empty Juno Modeling M3 and dit not have any issue.

Feel free to ask any question or feature request on this forum, I'll be
glad to answer !

Regards,
Alex
Re: Cannot install Intent [message #770124 is a reply to message #770069] Fri, 23 December 2011 12:12 Go to previous messageGo to next message
Emre  evinç is currently offline Emre evinçFriend
Messages: 3
Registered: December 2011
Junior Member
Alex,

Thank you very much for your help. Now I can see the Intent related software in Eclipse but when I select and try to install it complains:

Quote:
Cannot complete the install because one or more required items could not be found.
Software being installed: Mylyn Intent (Incubation) 0.7.0.201112131346 (org.eclipse.mylyn.docs.intent.feature.feature.group 0.7.0.201112131346)
Missing requirement: Intent Compare 0.7.0.201112131346 (org.eclipse.mylyn.docs.intent.compare 0.7.0.201112131346) requires 'bundle org.eclipse.emf.compare 1.3.0' but it could not be found
Cannot satisfy dependency:
From: Mylyn Intent (Incubation) 0.7.0.201112131346 (org.eclipse.mylyn.docs.intent.feature.feature.group 0.7.0.201112131346)
To: org.eclipse.mylyn.docs.intent.compare [0.7.0.201112131346]


However I installed EMF Compare (please see the attached screenshot file for details).

What am I missing? I also checked download . eclipse . org/modeling/emf/updates/releases/ but it brings EMF Compare SDK 1.1.1 and not 1.3.0 (please see the second screenshot).

Best regards
Re: Cannot install Intent [message #770156 is a reply to message #770124] Fri, 23 December 2011 13:47 Go to previous messageGo to next message
Alex Lagarde is currently offline Alex LagardeFriend
Messages: 185
Registered: May 2010
Senior Member

Hi Emre,

we recently added this strong dependency toward the latest version of
EMFCompare because we found blocking bugs with previous versions.

I think the easiest way to get EMF Compare 1.3.0 is :
- to start from a Juno Modeling Eclipse
or
- to use the EMF Compare update site
http://download.eclipse.org/modeling/emf/compare/updates/nightly/1.3

Let me know if you encounter any other issue, sorry for this dependency
problem.

Regards,
Alex
icon14.gif  Re: Cannot install Intent [message #770163 is a reply to message #770156] Fri, 23 December 2011 14:07 Go to previous messageGo to next message
Emre  evinç is currently offline Emre evinçFriend
Messages: 3
Registered: December 2011
Junior Member
Dear Alex,

Thank you very much. I was able to finally install Intent after installing the latest version of EMF Compare by using the Update site URL you have provided. Now I'm on way to proceed with Intent/Getting Started tutorial.

Best regards and merry christmas,
Re: Cannot install Intent [message #770166 is a reply to message #770163] Fri, 23 December 2011 14:09 Go to previous message
Alex Lagarde is currently offline Alex LagardeFriend
Messages: 185
Registered: May 2010
Senior Member

Great, sorry again for these dependency issues and have fun with Intent !

Merry christmas to you too :)
Alex
Previous Topic:Plans for Eclipse Phoenix website integration?
Next Topic:Are there plans on supporting ';' inside Strings ?
Goto Forum:
  


Current Time: Thu Nov 27 02:15:30 GMT 2014

Powered by FUDForum. Page generated in 0.03192 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software