Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Use 1.5 M2 RA theme in 1.5 M4
Use 1.5 M2 RA theme in 1.5 M4 [message #768611] Tue, 20 December 2011 13:13 Go to next message
Avrajit Chatterjee is currently offline Avrajit ChatterjeeFriend
Messages: 64
Registered: September 2011
Member
Hi,

The default theme of RAP has been modified in 1.5 M3. So all the default css files in rap.rwt jar has been changed. We want to use the default 1.5 M2 theme as we have created a custom css file overriding certain properties based on 1.5 M2 theme and it works as per our requirements. Is there any additional jar that I can use to get the previous theme? Or I need to create my own css ?
Re: Use 1.5 M2 RA theme in 1.5 M4 [message #768623 is a reply to message #768611] Tue, 20 December 2011 13:32 Go to previous message
Ivan Furnadjiev is currently offline Ivan FurnadjievFriend
Messages: 1856
Registered: July 2009
Senior Member
Hi,
to get the previous widgets look we should use the business theme.
org.eclipse.rap.design.example\theme\business\business.css
HTH,
Ivan

On 12/20/2011 3:13 PM, Avrajit wrote:
> Hi,
>
> The default theme of RAP has been modified in 1.5 M3. So all the
> default css files in rap.rwt jar has been changed. We want to use the
> default 1.5 M2 theme as we have created a custom css file overriding
> certain properties based on 1.5 M2 theme and it works as per our
> requirements. Is there any additional jar that I can use to get the
> previous theme? Or I need to create my own css ?
Previous Topic:Use 1.5 M2 RA theme in 1.5 M4
Next Topic:RAP 1.50.M3 Standalone
Goto Forum:
  


Current Time: Tue Nov 25 22:13:43 GMT 2014

Powered by FUDForum. Page generated in 0.03239 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software