Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem installing update manually(Getting error while installing update)
Problem installing update manually [message #766783] Fri, 16 December 2011 12:28
Sangeeta Tripathy is currently offline Sangeeta TripathyFriend
Messages: 16
Registered: December 2011
Junior Member
Hi, Please help me urgently on this issue as I am in last stage of development and am stuck

I have to use an XML injector/extractor and am trying to install AM3 plugins / features on an Eclipse Helios version 3.6.0. But the following 4 errors are generated. (See below for errors). The AM3 perspective is loading and injection/extraction is working, but I am not able to compile any ATL files due to a CompilerNotFoundException.

My environment is:
Eclipse Helios version 3.6.0., with ATL plugins installed successfully.
I am working on a Windows OS with firewall settings and uses proxy authentication/configuration script to connect to the Internet.

I have copied the AM3 plugin files/folders into dropins/folder/plugins and AM3 features into dropins/folder/features.

Do let me know a solution as soon as possible, thank you.

ERRORS:

ERROR 1--- eclipse.buildId=I20100527-1700
java.version=1.6.0_21
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.modeling.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.modeling.product -clean


Warning
Fri Dec 16 17:33:42 IST 2011
Http error retrieving service message: Proxy Authentication Required



ERROR 2---eclipse.buildId=I20100527-1700
java.version=1.6.0_21
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.modeling.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.modeling.product -clean


Error
Fri Dec 16 17:33:02 IST 2011
The artifact file for osgi.bundle,org.atl.eclipse.adt.builder,2.0.0 was not found.

ERROR 3----eclipse.buildId=I20100527-1700
java.version=1.6.0_21
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.modeling.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.modeling.product -clean


Error
Fri Dec 16 17:33:02 IST 2011
session context was:(profile=epp.package.modeling, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]org.atl.eclipse.adt.builder 2.0.0, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).

ERROR 4---eclipse.buildId=I20100527-1700
java.version=1.6.0_21
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.modeling.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.modeling.product -clean


OK
Fri Dec 16 17:32:53 IST 2011
The -clean (osgi.clean) option was not successful. Unable to clean the storage area: D:\Eclipse\eclipse-modeling-helios-RC3-incubation-win32\eclipse\configuration\org.eclipse.osgi

[Updated on: Fri, 16 December 2011 12:30]

Report message to a moderator

Previous Topic:Fatal startup error in Display.applicationWillFinishLaunching
Next Topic:Installing software occurring very slowly, (maybe stopped)
Goto Forum:
  


Current Time: Sat Dec 20 03:56:34 GMT 2014

Powered by FUDForum. Page generated in 0.05585 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software