Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » Any plan for org.apache.commons.httpclient?
Any plan for org.apache.commons.httpclient? [message #7748] Tue, 07 November 2006 13:06 Go to next message
Eclipse UserFriend
Originally posted by: cyril.jaquier.[nospam]bluewin.ch

Hi,

Any plan to add org.apache.commons.httpclient to Orbit?

http://jakarta.apache.org/commons/httpclient/downloads.html

Thank you.

Regards,

Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #10281 is a reply to message #7748] Mon, 04 June 2007 07:50 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: cyril.jaquier.[nospam]bluewin.ch

Hi all,

> Any plan to add org.apache.commons.httpclient to Orbit?
>

I have seen that httpclient is now in Orbit. Thank you.

However, I have a problem with this bundle and J9 on WM2003. In fact,
this bundle has the required environment set to J2SE-1.2.

Bundle-RequiredExecutionEnvironment: J2SE-1.2

And J9 seems to provide a Foundation environment with some J2SE-1.3
support. So any chance to add CDC-1.0/Foundation-1.0 to this property?

Thank you.

Regards,

Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #10313 is a reply to message #10281] Mon, 04 June 2007 13:41 Go to previous messageGo to next message
Simon Kaegi is currently offline Simon KaegiFriend
Messages: 381
Registered: July 2009
Senior Member
Sounds like a good idea.
The best way to make it happen is to open a new bug against that component
in orbit.
-Simon

"Cyril Jaquier" <cyril.jaquier@[nospam]bluewin.ch> wrote in message
news:f40g81$2bj$1@build.eclipse.org...
> Hi all,
>
>> Any plan to add org.apache.commons.httpclient to Orbit?
>>
>
> I have seen that httpclient is now in Orbit. Thank you.
>
> However, I have a problem with this bundle and J9 on WM2003. In fact, this
> bundle has the required environment set to J2SE-1.2.
>
> Bundle-RequiredExecutionEnvironment: J2SE-1.2
>
> And J9 seems to provide a Foundation environment with some J2SE-1.3
> support. So any chance to add CDC-1.0/Foundation-1.0 to this property?
>
> Thank you.
>
> Regards,
>
> Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #10345 is a reply to message #10313] Mon, 04 June 2007 14:12 Go to previous message
Eclipse UserFriend
Originally posted by: cyril.jaquier.[nospam]bluewin.ch

Hi Simon,

> Sounds like a good idea.

Ok, good :)

> The best way to make it happen is to open a new bug against that component
> in orbit.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=190814

Thank you.

Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #562665 is a reply to message #7748] Mon, 04 June 2007 07:50 Go to previous message
Cyril Jaquier is currently offline Cyril JaquierFriend
Messages: 80
Registered: July 2009
Member
Hi all,

> Any plan to add org.apache.commons.httpclient to Orbit?
>

I have seen that httpclient is now in Orbit. Thank you.

However, I have a problem with this bundle and J9 on WM2003. In fact,
this bundle has the required environment set to J2SE-1.2.

Bundle-RequiredExecutionEnvironment: J2SE-1.2

And J9 seems to provide a Foundation environment with some J2SE-1.3
support. So any chance to add CDC-1.0/Foundation-1.0 to this property?

Thank you.

Regards,

Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #562688 is a reply to message #10281] Mon, 04 June 2007 13:41 Go to previous message
Simon Kaegi is currently offline Simon KaegiFriend
Messages: 381
Registered: July 2009
Senior Member
Sounds like a good idea.
The best way to make it happen is to open a new bug against that component
in orbit.
-Simon

"Cyril Jaquier" <cyril.jaquier@[nospam]bluewin.ch> wrote in message
news:f40g81$2bj$1@build.eclipse.org...
> Hi all,
>
>> Any plan to add org.apache.commons.httpclient to Orbit?
>>
>
> I have seen that httpclient is now in Orbit. Thank you.
>
> However, I have a problem with this bundle and J9 on WM2003. In fact, this
> bundle has the required environment set to J2SE-1.2.
>
> Bundle-RequiredExecutionEnvironment: J2SE-1.2
>
> And J9 seems to provide a Foundation environment with some J2SE-1.3
> support. So any chance to add CDC-1.0/Foundation-1.0 to this property?
>
> Thank you.
>
> Regards,
>
> Cyril Jaquier
Re: Any plan for org.apache.commons.httpclient? [message #562714 is a reply to message #10313] Mon, 04 June 2007 14:12 Go to previous message
Cyril Jaquier is currently offline Cyril JaquierFriend
Messages: 80
Registered: July 2009
Member
Hi Simon,

> Sounds like a good idea.

Ok, good :)

> The best way to make it happen is to open a new bug against that component
> in orbit.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=190814

Thank you.

Cyril Jaquier
Previous Topic:Obsolete v1_2 branch of org.w3c.dom.svg is deleted
Next Topic:Contributing org.apache.xmlbeans
Goto Forum:
  


Current Time: Wed Nov 26 00:58:48 GMT 2014

Powered by FUDForum. Page generated in 0.01846 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software