Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » I get this and stopped when went install some js/jquery plugins(how proceed?)
I get this and stopped when went install some js/jquery plugins [message #763487] Fri, 09 December 2011 21:18 Go to next message
LSE  is currently offline LSE
Messages: 37
Registered: July 2009
Member
I get this and stopped when went install some js/jquery plugins...
how proceed???


Cannot complete the install because one or more required items could not be found.
Software being installed: JSDT jQuery Integration 1.3.0 (org.eclipselabs.jsdt.jquery_feature.feature.group 1.3.0)
Missing requirement: JSDT jQuery UI 1.3.0 (org.eclipselabs.jsdt.jquery.ui 1.3.0) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: JSDT jQuery Integration 1.3.0 (org.eclipselabs.jsdt.jquery_feature.feature.group 1.3.0)
To: org.eclipselabs.jsdt.jquery.ui [1.3.0]
Re: I get this and stopped when went install some js/jquery plugins [message #763544 is a reply to message #763487] Sat, 10 December 2011 00:12 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26141
Registered: July 2009
Senior Member
This isn't a technical newsgroup. Use newcomers when in doubt.

In any case , it seems you'd need to install this into Eclipse 3.7,
i.e., Indigo, but aren't doing that... Eclipse 4.x isn't going to work
either though probably it would and JSDT should allow it. You'll have
to report that to the folks in charge of that project.


On 09/12/2011 1:18 PM, LSE wrote:
> I get this and stopped when went install some js/jquery plugins...
> how proceed???
>
>
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: JSDT jQuery Integration 1.3.0
> (org.eclipselabs.jsdt.jquery_feature.feature.group 1.3.0)
> Missing requirement: JSDT jQuery UI 1.3.0
> (org.eclipselabs.jsdt.jquery.ui 1.3.0) requires 'bundle
> org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found
> Cannot satisfy dependency:
> From: JSDT jQuery Integration 1.3.0
> (org.eclipselabs.jsdt.jquery_feature.feature.group 1.3.0)
> To: org.eclipselabs.jsdt.jquery.ui [1.3.0]
Previous Topic:EclipseCon 2012 program announced
Next Topic:EclipseCon 2012 very early registration ends December 31
Goto Forum:
  


Current Time: Sat Oct 25 18:25:44 GMT 2014

Powered by FUDForum. Page generated in 0.01707 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software