Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't I install Koneki Plugin (Lua).
icon8.gif  Can't I install Koneki Plugin (Lua). [message #762947] Thu, 08 December 2011 21:11 Go to next message
merkur958 is currently offline merkur958
Messages: 1
Registered: December 2011
Junior Member
I am tying to install Koneki Plugin (Lua Support for Eclipse), But I keep getting an error. While trying to Install. I am using the Latest Eclipse and Running Centos 6 Linux.
----------------------------Log---------------------
Cannot complete the install because one or more required items could not be found.
Software currently installed: Shared profile 1.0.0.1316138634362 (SharedProfile_epp.package.java 1.0.0.1316138634362)
Missing requirement: Shared profile 1.0.0.1316138634362 (SharedProfile_epp.package.java 1.0.0.1316138634362) requires 'org.maven.ide.eclipse [1.0.100.20110804-1717]' but it could not be found
Re: Can't I install Koneki Plugin (Lua). [message #773477 is a reply to message #762947] Sun, 01 January 2012 18:50 Go to previous message
Benjamin Cabé is currently offline Benjamin Cabé
Messages: 151
Registered: July 2009
Location: Toulouse, France
Senior Member

Hi merkur958,
It looks like you are getting this error because of bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=359661 Sad
Could you try again using this distribution of Eclipse: http://www.eclipse.org/downloads/packages/eclipse-classic-371/indigosr1 ?

Cheers!
Ben
Previous Topic:p2 in ~
Next Topic:Find references in Eclipse
Goto Forum:
  


Current Time: Thu Sep 18 19:48:42 GMT 2014

Powered by FUDForum. Page generated in 0.01688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software