Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Connectivity Issues when installing plugins(connectivity problems when installing from marketplace or http)
Connectivity Issues when installing plugins [message #761192] Mon, 05 December 2011 23:04 Go to next message
naholm  is currently offline naholm
Messages: 2
Registered: December 2011
Junior Member
I have Eclipse installed and working. I am trying to add the GWT and Maven plugin to my environment. Whenever I try to use Marketplace or Add Software from a web site, the installation will time out (I'm lucky if Marketplace will populate with available plug-ins). However, when I use the internal browser on eclipse I can reach the websites, or get messages saying these websites are meant for the plugins. I have disabled my firewall and I am still not getting any results. I am not using a proxy.

Any ideas on how I can get these plugins to download?
Re: Connectivity Issues when installing plugins [message #761658 is a reply to message #761192] Tue, 06 December 2011 15:34 Go to previous message
naholm  is currently offline naholm
Messages: 2
Registered: December 2011
Junior Member
The problem was with the Anti virus program I have installed. I disabled it and I am able to connect to marketplace, check for updates and install software using p2 urls.
Previous Topic:How to install Eclipse?
Next Topic:Diagnosing OOM errors
Goto Forum:
  


Current Time: Sat Aug 23 03:49:49 EDT 2014

Powered by FUDForum. Page generated in 0.01491 seconds