Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Annotations missing after workspace move (EGIT?)(I moved my workspace and now the EGit annotations went missing)
Annotations missing after workspace move (EGIT?) [message #760886] Mon, 05 December 2011 14:14 Go to next message
Kaj Kandler is currently offline Kaj KandlerFriend
Messages: 33
Registered: July 2009
Member
I'm looking for help with my moved Workspace.

I have an EGit workspace, where the dir structure is like
<my-workspace>/git/repo1
<my-workspace>/git/repo2
...
<my-workspace>/workspace
<my-workspace>/workspace/.metadata

where the projects from git are imported into the workspace dir (but the source resides in the git working directories.

I moved <my-workspace> to a new location (due to running out of disk space). Since then the I see only "?" annotations on the tree in the package explorer, instead of the git status.

Not sure if this is an EGit specific problem or a base problem. Is there any way to restore the annotations?

My Eclipse is Indigo SR1.

Thanks

K<o>


Re: Annotations missing after workspace move (EGIT?) [message #760924 is a reply to message #760886] Mon, 05 December 2011 15:45 Go to previous message
Dani Megert is currently offline Dani MegertFriend
Messages: 3801
Registered: July 2009
Senior Member
On 05.12.2011 15:14, Kaj Kandler wrote:
> I'm looking for help with my moved Workspace.
>
> I have an EGit workspace, where the dir structure is like
> <my-workspace>/git/repo1
> <my-workspace>/git/repo2
> ..
> <my-workspace>/workspace
> <my-workspace>/workspace/.metadata
>
> where the projects from git are imported into the workspace dir (but
> the source resides in the git working directories.
>
> I moved <my-workspace> to a new location (due to running out of disk
> space). Since then the I see only "?" annotations on the tree in the
> package explorer, instead of the git status.
>
> Not sure if this is an EGit specific problem or a base problem. Is
> there any way to restore the annotations?
See https://bugs.eclipse.org/bugs/show_bug.cgi?id=358285

Dani
>
> My Eclipse is Indigo SR1.
>
> Thanks
> K<o>
Previous Topic:Can't see Web Services tab in Eclipse Helios
Next Topic:how to correct this entry
Goto Forum:
  


Current Time: Fri Nov 28 00:32:54 GMT 2014

Powered by FUDForum. Page generated in 0.08783 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software