Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Can't see Web Services tab in Eclipse Helios(Can't see Web Services tab in Eclipse Helios)
Can't see Web Services tab in Eclipse Helios [message #760863] Mon, 05 December 2011 08:29 Go to next message
Ish  is currently offline Ish
Messages: 5
Registered: July 2010
Junior Member
Hi
I have installed and got working Eclipse Helios.
I am trying to create webservice. But when I try to create webservice
ie File/New/Other
I am not getting a choice of creating Web Service.

Also I can't see Web Services, when I Open Window -> Preferences -> Web Services

Please could some one help me where I am going wrong.

Many thanks
Re: Can't see Web Services tab in Eclipse Helios [message #760881 is a reply to message #760863] Mon, 05 December 2011 09:06 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26014
Registered: July 2009
Senior Member
Ish,

This isn't a technical newsgroup, it's for asking about the operations
of the Eclipse foundation itself. You'll need to install the right
package (Java EE) that contains the web services stuff and if you have
issues, you'll want to use the web tools newsgroup.


On 05/12/2011 5:30 AM, Ish wrote:
> Hi
> I have installed and got working Eclipse Helios.
> I am trying to create webservice. But when I try to create webservice
> ie File/New/Other
> I am not getting a choice of creating Web Service.
>
> Also I can't see Web Services, when I Open Window -> Preferences ->
> Web Services
>
> Please could some one help me where I am going wrong.
>
> Many thanks
>
Previous Topic:Eclipse Community Awards 2012
Next Topic:Setting Up Tomcat Server
Goto Forum:
  


Current Time: Tue Sep 02 10:13:56 EDT 2014

Powered by FUDForum. Page generated in 0.02762 seconds