Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » NPE in AbstractRecord.get() after failed insert
NPE in AbstractRecord.get() after failed insert [message #760620] Sat, 03 December 2011 15:38 Go to next message
Mark Rotteveel is currently offline Mark RotteveelFriend
Messages: 6
Registered: July 2009
Location: Delft
Junior Member
duplicate post

[Updated on: Sat, 03 December 2011 15:46]

Report message to a moderator

Re: NPE in AbstractRecord.get() after failed insert [message #760932 is a reply to message #760620] Mon, 05 December 2011 16:07 Go to previous message
Chris Delahunt is currently offline Chris DelahuntFriend
Messages: 1039
Registered: July 2009
Senior Member
I don't know how to get at the mentioned CineProg.zip, can you post the entities involved in the query, and the code creating and executing the query? It would also help to turn EclipseLink logging on and show the logs starting with the constraint violation. If you are stepping through the EclipseLink code in a debugger, can you check that the descriptor causing the problems is for the movies entity, and that it should have inheritance?

Best Regards,
Chris
Previous Topic:LazyInitializationException with JAXB
Next Topic:Logging JPQL
Goto Forum:
  


Current Time: Mon Dec 22 18:35:32 GMT 2014

Powered by FUDForum. Page generated in 0.01716 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software