Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » HELPPPP :(
HELPPPP :( [message #759647] Tue, 29 November 2011 13:13
treyfeldman is currently offline treyfeldman
Messages: 1
Registered: November 2011
Junior Member
I have uninstalled and reinstalled several times yet every time I try to run something...


Exception in thread "main" java.lang.UnsatisfiedLinkError: /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Libraries/libawt.jnilib: Library not loaded: /System/Library/PrivateFrameworks/CoreSymbolication.framework/Versions/A/CoreSymbolication Referenced from: /System/Library/Frameworks/JavaVM.framework/Versions/A/Frameworks/JavaRuntimeSupport.framework/Versions/A/JavaRuntimeSupport Reason: image not found
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1827)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1724)
at java.lang.Runtime.loadLibrary0(Runtime.java:823)
at java.lang.System.loadLibrary(System.java:1045)
at sun.security.action.LoadLibraryAction.run(LoadLibraryAction.java:50)
at java.security.AccessController.doPrivileged(Native Method)
at sun.awt.NativeLibLoader.loadLibraries(NativeLibLoader.java:38)
at sun.awt.DebugHelper.<clinit>(DebugHelper.java:29)
at java.awt.Component.<clinit>(Component.java:566)
at IO.getInt(IO.java:40)
at JN13_1.main(JN13_1.java:19)


How do I fix this? Thanks for the help!
Previous Topic:Android dev: NoClassDefFoundError on one machine but not another
Next Topic:@RunWith(Enclosed.class) annotated JUnit test classes hang when whole project is tested
Goto Forum:
  


Current Time: Wed Oct 22 05:07:45 GMT 2014

Powered by FUDForum. Page generated in 0.01475 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software