Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Run time: Java Lang Problem
Run time: Java Lang Problem [message #757625] Sun, 20 November 2011 10:18 Go to next message
domc Mising name is currently offline domc Mising name
Messages: 5
Registered: October 2011
Junior Member
Newbie to Eclipse PDT.

Program seems to be working correctly for editing files.

However when I run or try to debug a file, I get the following pop-up error message.


PROBLEM OCCURRED

'Animation start' has encountered a problem.
An internal error has occured.



And then if I click on the details button it says:
An internal error has occurred.
java.lang.NullPointerException

Does anyone have an idea why this might be happening and how to solve it. Thx, domc
Re: Run time: Java Lang Problem [message #758378 is a reply to message #757625] Tue, 22 November 2011 18:01 Go to previous messageGo to next message
mscott  is currently offline mscott
Messages: 1
Registered: November 2011
Junior Member
I'm having the same problem. Anytime I do a run, debug, or many other commands, I get this same 'Animation start' has encountered a problem. Eclipse still does what I asked it to do, but this modal dialog is annoying with every command. I have turned off animations in my workspace settings hoping that would stop this, but it hasn't. I'm new to Eclipse so don't know how to debug this further. I'm using PDT 3.0.2 on Mac OS X 10.6.8, and this seems to be the only thing that doesn't work right.
Re: Run time: Java Lang Problem [message #758575 is a reply to message #757625] Wed, 23 November 2011 12:53 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2202
Registered: July 2009
Senior Member
Try asking in the PDT forum group.


On 11/20/11 10:18 AM, domc wrote:
> Newbie to Eclipse PDT.
>
> Program seems to be working correctly for editing files.
>
> However when I run or try to debug a file, I get the following pop-up
> error message.
>
>
> PROBLEM OCCURRED
>
> 'Animation start' has encountered a problem.
> An internal error has occured.
>
>
>
> And then if I click on the details button it says:
> An internal error has occurred.
> java.lang.NullPointerException
>
> Does anyone have an idea why this might be happening and how to solve
> it. Thx, domc
Re: Run time: Java Lang Problem [message #759921 is a reply to message #758575] Wed, 30 November 2011 10:14 Go to previous messageGo to next message
Marc Smith is currently offline Marc Smith
Messages: 5
Registered: November 2011
Junior Member
was this asked in the PDT forum? resolved?

i couldn't find it, so i'm going to post the same there.
having the same problem myself using PDT 3.0.2 on OSX 10.7.2
Re: Run time: Java Lang Problem [message #761535 is a reply to message #759921] Tue, 06 December 2011 11:01 Go to previous message
Marc Smith is currently offline Marc Smith
Messages: 5
Registered: November 2011
Junior Member
RESOLUTION (for me, anyhow):

seems unchecking the "Launch in Background" checkbox in the COMMON tab on the run configuration made this problem go away for me.

[Updated on: Tue, 06 December 2011 11:02]

Report message to a moderator

Previous Topic:Not find web service wizard tab
Next Topic:Eclipse errors with GWT plugin and clearcase plugin
Goto Forum:
  


Current Time: Fri Jul 25 19:06:05 EDT 2014

Powered by FUDForum. Page generated in 0.01576 seconds