Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Proposals » error with visual editor plug in(problem)
error with visual editor plug in [message #757034] Wed, 16 November 2011 07:45 Go to next message
kosder1908 is currently offline kosder1908Friend
Messages: 1
Registered: November 2011
Junior Member
hello,

i have installed eclipse yesterday the version Eclipse Classic 3.7.1 and i am trying to intall the visual editor plug in but i cant do it because the eclipse displays many error.
i found information here and generally to internet but nothing,
all links are dead from previous articles are dead such as download.eclipse.org/tools/ve/updates/1.5.0/

thank u very much

also i was tried to download ve from this link www.eclipse.org/archived/ but i cant attach this to eclipse
Re: error with visual editor plug in [message #757071 is a reply to message #757034] Wed, 16 November 2011 11:11 Go to previous message
Achim Loerke is currently offline Achim LoerkeFriend
Messages: 352
Registered: July 2009
Location: Braunschweig, Germany
Senior Member

This kind of question is better asked in the Newcomers Forum, this forum is for project proposals.

Nevertheless I think the VE is no longer supported. There is WindowBuilder now, which was donated by Google. It allows designing GUIs for Swing, SWT, and GWT.
Previous Topic:Eclipse Web Interface/Tablet UI
Next Topic:Paho includes message broker?
Goto Forum:
  


Current Time: Sat Nov 22 15:47:30 GMT 2014

Powered by FUDForum. Page generated in 0.08218 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software