Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Why not Jetty 8 in virgo-jetty-server for servlet 3.0
Why not Jetty 8 in virgo-jetty-server for servlet 3.0 [message #757013] Tue, 15 November 2011 21:36 Go to next message
guofeng zhang is currently offline guofeng zhang
Messages: 49
Registered: July 2009
Member
It is said Virgo Server will support Servlet 3.0. The virgo-jetty-server only support Jetty 7.4, it is a Servlet 2.5 container.

Why does virgo-jetty-server not package Jetty 8 for Servlet 3.0?

Re: Why not Jetty 8 in virgo-jetty-server for servlet 3.0 [message #757023 is a reply to message #757013] Wed, 16 November 2011 01:18 Go to previous message
Chris Frost is currently offline Chris Frost
Messages: 230
Registered: January 2010
Location: Southampton, England
Senior Member

Hi,

We support Servlet 3.0 with the Virgo-Tomcat packaging. When we last shipped Virgo, Jetty had not been released at version 8 so we could not include it. The next release of Virgo will move up to Jetty 8.

Chris


------------------------------------------------
Chris Frost, Twitter @cgfrost
Springsource, a divison of VMware.
Previous Topic:FacesServlet in Snaps makes them invisible to the host?
Next Topic:Deploying a WAB with Spring Security 3.0.5 in bundle-classpath
Goto Forum:
  


Current Time: Sun Aug 31 00:27:22 EDT 2014

Powered by FUDForum. Page generated in 0.01875 seconds