Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Ubuntu 10.04 with Eclipse STS - Import fails(Failure to import existing project into STS)
Ubuntu 10.04 with Eclipse STS - Import fails [message #755833] Wed, 09 November 2011 13:21 Go to next message
Selena Phillips is currently offline Selena Phillips
Messages: 1
Registered: November 2011
Junior Member
I'm trying to import an existing git project from sourceforge into Eclipse STS.I have tried cloning the remove repository and I keep getting the message 'Couldn't create temporary repository.' I cloned it on the command line and then tried to add it as a local repository. STS finds it when I search for it. I select the repository and click OK. However, the repository isn't listed so I can't go any further. Does anyone have any idea what might be wrong?

I'm running
STS Version: 2.8.0.RELEASE
Build Id: 201110171000

Egit 1.1.0.20110915110
Re: Ubuntu 10.04 with Eclipse STS - Import fails [message #755921 is a reply to message #755833] Thu, 10 November 2011 03:22 Go to previous message
Matthias Sohn is currently offline Matthias Sohn
Messages: 491
Registered: July 2009
Senior Member
If it's on Sourceforge the repository is probably public so could you disclose its URL so that we can try cloning from EGit ?
Previous Topic:Re: Cloning job gets stuck
Next Topic:Renaming a file - no history?
Goto Forum:
  


Current Time: Wed Apr 16 18:58:38 EDT 2014

Powered by FUDForum. Page generated in 0.01442 seconds