Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Connection Ecplise - Postgre
Connection Ecplise - Postgre [message #755530] Tue, 08 November 2011 17:40 Go to next message
annaserra  is currently offline annaserra Friend
Messages: 6
Registered: November 2011
Junior Member
Hi!
I'm new by using Eclipse3.2 ans programming.
I have a DataBase with Postgre and I would like to see it in Eclipse to start working on it. On Eclipse I've made a project that have the Abator in.

But, how do I have to continue? Please, I need help!

Anna
Re: Connection Ecplise - Postgre [message #755815 is a reply to message #755530] Wed, 09 November 2011 16:38 Go to previous messageGo to next message
Brian Fitzpatrick is currently offline Brian FitzpatrickFriend
Messages: 495
Registered: July 2009
Senior Member
The Data Tools Platform documentation offers directions for creating new connection profiles and driver definitions. You'd have to use the PostgreSQL JDBC Driver template and point to your Postgres JDBC driver.
Re: Connection Ecplise - Postgre [message #756043 is a reply to message #755815] Thu, 10 November 2011 15:53 Go to previous messageGo to next message
annaserra  is currently offline annaserra Friend
Messages: 6
Registered: November 2011
Junior Member
Ok, thanks very much. I'll try it!
Anna
Re: Connection Ecplise - Postgre [message #756281 is a reply to message #756043] Fri, 11 November 2011 18:57 Go to previous messageGo to next message
annaserra  is currently offline annaserra Friend
Messages: 6
Registered: November 2011
Junior Member
Hi!
I have just pointed to my Postgres JDBC driver. Now I supose that I have to modify the "web.xml" archive.

I supose that I have to change the "xmlns", "xmlns:xsi" and "xsi:schemaLocation". But which is the difference between this three? What do I have to point in everyone?

Thank again,
Anna
Re: Connection Ecplise - Postgre [message #757527 is a reply to message #756281] Fri, 18 November 2011 18:58 Go to previous messageGo to next message
Brian Fitzpatrick is currently offline Brian FitzpatrickFriend
Messages: 495
Registered: July 2009
Senior Member
Anna, I'm not quite sure what you're trying to do. Are you trying to configure a JDBC data source for your web project?
Re: Connection Ecplise - Postgre [message #757546 is a reply to message #757527] Fri, 18 November 2011 20:40 Go to previous message
annaserra  is currently offline annaserra Friend
Messages: 6
Registered: November 2011
Junior Member
Hi!

I found the solution, thanks. My problem was that I didn't know where to configure the abatorConfig.xml and that then I had to "Generate iBatis Artifacts".

But now everything is ok.

Thank you very much!
Anna
Previous Topic:derby embedded bootpassword data source explorer
Next Topic:Possible to update data in ODA?
Goto Forum:
  


Current Time: Mon Dec 22 07:58:55 GMT 2014

Powered by FUDForum. Page generated in 0.03767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software