Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Project with RSE local location does not open on start-up
Project with RSE local location does not open on start-up [message #755300] Tue, 08 November 2011 00:58 Go to next message
Jeff Johnston is currently offline Jeff Johnston
Messages: 173
Registered: July 2009
Senior Member
I have an Eclipse project where the location is specified to be an RSE local location.

I am using Eclipse 3.7.

Upon start-up, the project is closed, but I can manually open it successfully. If I close the Eclipse session and then start again, the project is again closed.

I am wondering if the low-level Eclipse code does not wait for RSE to initialize and thus fails to open it.

I found nothing in the console or error log that mentions that it could not open the project nor did I find any error messages on closing the session related to this project.

Is this known behaviour? Should a bug be opened?
Re: Project with RSE local location does not open on start-up [message #755430 is a reply to message #755300] Tue, 08 November 2011 13:43 Go to previous message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

I'd have a look through the RSE documents to see if it's known behaviour (it might be, as the workspace can't read those projects until RSE can re-establish the remote connection).

PW


Previous Topic:Junit Run Configurations
Next Topic:Can't run my Eclipse project
Goto Forum:
  


Current Time: Sat Oct 25 00:03:19 GMT 2014

Powered by FUDForum. Page generated in 0.01784 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software