Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » wget report
wget report [message #754758] Fri, 04 November 2011 04:38 Go to next message
Ville Kaukonen is currently offline Ville Kaukonen
Messages: 19
Registered: January 2011
Junior Member
Hello,

I was trying to wget a report, but all I get is the definition file? Is there any way to past this problem?

I googled the problem and no one else seemed to have similar problem.
Re: wget report [message #755258 is a reply to message #754758] Mon, 07 November 2011 14:59 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Can you give a bit more detail on what you need to do?

Jason

On 11/4/2011 4:38 AM, Ville Kaukonen wrote:
> Hello,
>
> I was trying to wget a report, but all I get is the definition file? Is
> there any way to past this problem?
>
> I googled the problem and no one else seemed to have similar problem.
Re: wget report [message #755906 is a reply to message #755258] Thu, 10 November 2011 01:59 Go to previous message
Ville Kaukonen is currently offline Ville Kaukonen
Messages: 19
Registered: January 2011
Junior Member
Thx for asking.

Oh but it was just silly mistake on my part. As I was downloading the report on wget I forgot that the URL has &-signs on it. This of course causes the command not to work.

Solution was simple "" around the URL.

[Updated on: Thu, 10 November 2011 01:59]

Report message to a moderator

Previous Topic:Can BIRT access the host name of the running TC Server?
Next Topic:Bug?: Birt designer and org.xml.sax.SAXParseException: Premature end of file
Goto Forum:
  


Current Time: Tue Jul 22 15:47:00 EDT 2014

Powered by FUDForum. Page generated in 0.02281 seconds