Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » JSDAI install problem
JSDAI install problem [message #754714] Fri, 04 November 2011 00:30
Andre Luiz is currently offline Andre LuizFriend
Messages: 7
Registered: August 2011
Junior Member
Hello,

I'm trying to install and use JSDAI (www.jsdai.net) under ubuntu 11.o4
with Eclipse Ganimede to no avail. The installation message I receive
when installing the plugin is,

Cannot complete the install because one or more required items could not
be found.
Software being installed: JSDAI Express-G Editor 4.3.0.v201010271301
(net.jsdai.express_g.feature.feature.group 4.3.0.v201010271301)
Missing requirement: JSDAI Common 4.1.6.v201010271301 (net.jsdai.common
4.1.6.v201010271301) requires 'bundle org.eclipse.ui [3.6.0,4.0.0)' but
it could not be found
Cannot satisfy dependency:
From: JSDAI ExpressDoc 4.1.6.v201010262121 (net.jsdai.express_doc
4.1.6.v201010262121)
To: bundle net.jsdai.common [4.1.0,5.0.0)
Cannot satisfy dependency:
From: JSDAI Express-G Editor 4.3.0.v201010271301
(net.jsdai.express_g.feature.feature.group 4.3.0.v201010271301)
To: net.jsdai.impexpWizards [4.1.3.v200806021255]
Cannot satisfy dependency:
From: JSDAI ExpressDoc Import/Export Wizard declarations
4.1.3.v200806021255 (net.jsdai.impexpWizards 4.1.3.v200806021255)
To: bundle net.jsdai.express_doc [4.1.0,5.0.0)

Would anyone know how to help me, please?

Thanks in advance,

Andre Luiz
Previous Topic:Select or print from Type Hierarchy.
Next Topic:Saving the Project in the background without closing open dialogs
Goto Forum:
  


Current Time: Fri Dec 19 22:54:39 GMT 2014

Powered by FUDForum. Page generated in 0.01641 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software