Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Process Manager (Stardust) » Infinity Process Plattform - installation("The operation cannot be completed. See the details.")
icon5.gif  Infinity Process Plattform - installation [message #754497] Wed, 02 November 2011 18:37 Go to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
Hey there,

I'm new to the forums here.

Before I describe what happens I asure you that I tried to find a solution over the search-function but didn't get a hint.

As I try to install Infinity Process Plattform I get the following describtion from the Install-Window:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Infinity Process Reporting Runtime Feature 6.0.2.2-r49368 (ag.carnot.bpm.reporting.runtime.feature.group 6.0.2.2-r49368)
  Missing requirement: XSD Model 2.6.0.v20100914-1218 (org.eclipse.xsd 2.6.0.v20100914-1218) requires 'bundle org.eclipse.core.runtime [3.6.0,4.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Infinity Process Reporting Runtime Feature 6.0.2.2-r49368 (ag.carnot.bpm.reporting.runtime.feature.group 6.0.2.2-r49368)
    To: ag.carnot.reporting.common [6.0.2.2-r49368]
  Cannot satisfy dependency:
    From: Infinity Common Reporting Services 6.0.2.2-r49368 (ag.carnot.reporting.common 6.0.2.2-r49368)
    To: bundle org.eclipse.xsd 2.6.0


How may I get the missing bundle? Or do I need something else? I'm not very firm with eclipse and installing software for the workbench. Do I have to expect more errors?

Thanks in advance!

Deniz

[Updated on: Wed, 02 November 2011 18:37]

Report message to a moderator

Re: Infinity Process Plattform - installation [message #754541 is a reply to message #754497] Thu, 03 November 2011 07:09 Go to previous messageGo to next message
Vikram Kodak is currently offline Vikram KodakFriend
Messages: 57
Registered: October 2011
Member
Hi Deniz,

Did you do a "Select All" for the components under Infinity Process Platform.
Re: Infinity Process Plattform - installation [message #754594 is a reply to message #754541] Thu, 03 November 2011 12:59 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
Yes, I did.
I just followed these instructions:
wiki.eclipse.org/STP/Stardust/KnowledgeBase/GettingStarted/Installation
Re: Infinity Process Plattform - installation [message #754786 is a reply to message #754594] Fri, 04 November 2011 11:04 Go to previous messageGo to next message
Rohit Gupta is currently offline Rohit GuptaFriend
Messages: 1
Registered: November 2011
Location: Pune
Junior Member
Deniz,

I have updated the screenshots in the instructions as per the latest release 6.0.2

Could you please try one more time by following the instructions?

I didn't select 'Visual Rules' during installation as it was not required and these steps are working fine at my end.
Re: Infinity Process Plattform - installation [message #754888 is a reply to message #754786] Fri, 04 November 2011 19:38 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
Thanks for updating the instructions, Rohit.
Nevertheless I'm still facing the same problems.
I already tried to locate and install the XSD Model, but I can't find it.
I'll leave a screenshot here and post the details as it isn't completely to see.
I would have posted it now, but there is a "more than 5 messages" barrier.

[Updated on: Sat, 05 November 2011 01:16]

Report message to a moderator

Re: Infinity Process Plattform - installation [message #754889 is a reply to message #754888] Fri, 04 November 2011 19:39 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
- 5 messages barrier -
Re: Infinity Process Plattform - installation [message #754891 is a reply to message #754889] Fri, 04 November 2011 19:39 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
- 5 messages barrier -
Re: Infinity Process Plattform - installation [message #754892 is a reply to message #754891] Fri, 04 November 2011 19:40 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
Screenshot and details:

http://www.abload.de/thumb/infinity7re0c.png
Cannot complete the install because one or more required items could not be found.
  Software being installed: Infinity Process Reporting Runtime Feature 6.0.2.2-r49368 (ag.carnot.bpm.reporting.runtime.feature.group 6.0.2.2-r49368)
  Missing requirement: XSD Model 2.6.0.v20100914-1218 (org.eclipse.xsd 2.6.0.v20100914-1218) requires 'bundle org.eclipse.core.runtime [3.6.0,4.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Infinity Process Reporting Runtime Feature 6.0.2.2-r49368 (ag.carnot.bpm.reporting.runtime.feature.group 6.0.2.2-r49368)
    To: ag.carnot.reporting.common [6.0.2.2-r49368]
  Cannot satisfy dependency:
    From: Infinity Common Reporting Services 6.0.2.2-r49368 (ag.carnot.reporting.common 6.0.2.2-r49368)
    To: bundle org.eclipse.xsd 2.6.0
Re: Infinity Process Plattform - installation [message #755060 is a reply to message #754892] Mon, 07 November 2011 09:08 Go to previous messageGo to next message
Andreas Mueller is currently offline Andreas MuellerFriend
Messages: 5
Registered: October 2011
Junior Member
Hi Deniz,

which Eclipse bundle are you using? It should be Eclipse IDE for Java and Report Developers.

May be you don't have the BIRT plug-ins installed yet, which could lead to error message you get.

Andreas

[Updated on: Mon, 07 November 2011 09:16]

Report message to a moderator

Re: Infinity Process Plattform - installation [message #755070 is a reply to message #754892] Mon, 07 November 2011 09:28 Go to previous messageGo to next message
Robert Emsbach is currently offline Robert EmsbachFriend
Messages: 145
Registered: October 2011
Location: Singapore
Senior Member

Deniz,

I think Andreas is right. Are you using this:
http://www.eclipse.org/downloads/packages/eclipse-ide-java-and-report-developers/heliossr2
?
Regards

Robert
Re: Infinity Process Plattform - installation [message #758067 is a reply to message #754497] Mon, 21 November 2011 20:32 Go to previous messageGo to next message
Deniz Atma is currently offline Deniz AtmaFriend
Messages: 7
Registered: November 2011
Junior Member
Thanks a lot!

Truly I was using the Galileo-Bundle. I actually overread that part in the wiki. Sorry for the inconvenience I caused. Everything is working fine now. Waiting for my license now.

Regards
Deniz
Re: Infinity Process Plattform - installation [message #758140 is a reply to message #758067] Tue, 22 November 2011 04:10 Go to previous message
Vikram Kodak is currently offline Vikram KodakFriend
Messages: 57
Registered: October 2011
Member
Deniz,

Are you still waiting on the license ?
Previous Topic:Warnings about skipped event handling in Stardust log file
Next Topic:Setting scope for the portal backing bean
Goto Forum:
  


Current Time: Fri Dec 19 12:15:21 GMT 2014

Powered by FUDForum. Page generated in 0.01991 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software