Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Objectteams » Can not install em2e(can not complete install)
icon13.gif  Can not install em2e [message #754175] Tue, 01 November 2011 08:12 Go to next message
Brian  is currently offline Brian
Messages: 1
Registered: November 2011
Junior Member
Mad
When I install m2e,
Cannot complete the install because one or more required items could not be found.
Software being installed: m2e - Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.feature.feature.group 1.0.100.20110804-1717)
Missing requirement: m2e - Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.feature.feature.group 1.0.100.20110804-1717) requires 'org.eclipse.jdt.feature.group 3.6.0' but it could not be found
Re: Can not install em2e [message #754289 is a reply to message #754175] Tue, 01 November 2011 20:23 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1024
Registered: July 2009
Senior Member
Hi Brian,

I'm not sure what exactly you're telling us.
What Eclipse version are you using?
Apparently the version of m2e you are installing is incompatible with your version of the JDT, but more information is needed to undestand what's wrong (if anything).

As you are posting this to the Object Teams forum: Do you have the Object Teams Development Tooling installed? Or perhaps you meant to send it to an m2e list?

best,
Stephan

Previous Topic:Unintended installation of the OT variant
Next Topic:Project update
Goto Forum:
  


Current Time: Sun Oct 26 07:09:34 GMT 2014

Powered by FUDForum. Page generated in 0.01538 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software