Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » Installation problems
Installation problems [message #7267] Tue, 22 July 2008 21:33 Go to next message
Eclipse User
Originally posted by: sessaid.aol.com

Hello,

I am trying to follow the instructions posted here:

http://www.eclipse.org/osee/devSetup.php

When I get to importing the team project set step, nothing is happening.

I tired with both Eclipse SDK 3.3 and 3.4. As far as I can tell there
were not errors in the earlier steps. I am using Java 1.6 on XP.

Any ideas?

I used trunk for the checkouts. Should I use a different branch?

Thanks,
Shahim
Re: Installation problems [message #7964 is a reply to message #7267] Wed, 23 July 2008 16:52 Go to previous messageGo to next message
Eclipse User
Originally posted by: Brad.Dillman.drdc-rddc.gc.ca

Me too, I can't seem to get OSEE installed.

I also have a suggestion - would it be feasible to develop a VMware
virtual appliance for the server?

Perhaps Id give it a go myself, after I get OSEE running for the first
time and play around with it.
Re: Installation problems [message #7982 is a reply to message #7267] Wed, 23 July 2008 18:32 Go to previous messageGo to next message
Eclipse User
Originally posted by: sessaid.aol.com

I have gotten a littele further in the installation process. I was able
to download the project set after changing the folloing in the project set
psf file

<provider id="org.eclipse.team.svn.core.svnnature">

changed to

<provider id="org.plarion.team.svn.core.svnnature">

This probably has something to do with how I installed Subversive. This
worked for Eclipse 3.3 but I couldn't get Eclipse 3.4 to work. Should I be
able to use OSEE in Eclipse 3.4?

Thanks,
Shahim
Re: Installation problems [message #8010 is a reply to message #7982] Wed, 23 July 2008 18:36 Go to previous message
Eclipse User
Originally posted by: sessaid.aol.com

I ment to say

<provider id="org.polarion.team.svn.core.svnnature">
Re: Installation problems [message #570415 is a reply to message #7267] Wed, 23 July 2008 16:52 Go to previous message
Eclipse User
Originally posted by: Brad.Dillman.drdc-rddc.gc.ca

Me too, I can't seem to get OSEE installed.

I also have a suggestion - would it be feasible to develop a VMware
virtual appliance for the server?

Perhaps Id give it a go myself, after I get OSEE running for the first
time and play around with it.
Re: Installation problems [message #570484 is a reply to message #7267] Wed, 23 July 2008 18:32 Go to previous message
Shahim Essaid is currently offline Shahim Essaid
Messages: 40
Registered: July 2009
Member
I have gotten a littele further in the installation process. I was able
to download the project set after changing the folloing in the project set
psf file

<provider id="org.eclipse.team.svn.core.svnnature">

changed to

<provider id="org.plarion.team.svn.core.svnnature">

This probably has something to do with how I installed Subversive. This
worked for Eclipse 3.3 but I couldn't get Eclipse 3.4 to work. Should I be
able to use OSEE in Eclipse 3.4?

Thanks,
Shahim
Re: Installation problems [message #570538 is a reply to message #7982] Wed, 23 July 2008 18:36 Go to previous message
Shahim Essaid is currently offline Shahim Essaid
Messages: 40
Registered: July 2009
Member
I ment to say

<provider id="org.polarion.team.svn.core.svnnature">
Previous Topic:Installation problems
Next Topic:What happened to the august 15 release?
Goto Forum:
  


Current Time: Sat Sep 20 10:03:34 GMT 2014

Powered by FUDForum. Page generated in 0.01787 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software