Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » virgo start ... hang ...
virgo start ... hang ... [message #737008] Fri, 14 October 2011 11:11 Go to next message
seungchan.lee is currently offline seungchan.lee
Messages: 2
Registered: October 2011
Junior Member
OS: Win 7
Virgo version: 3.0.1

I ran command: startup.bat, but the last log is
org.eclipse.virgo.medic.eventlog.default DE0005I Started par 'org.eclipse.virgo.apps.repository' version '3.0.1.RELEASE'.

After that, nothing is happening ... just hangs ... it doesn't look like the server started ok ... I httped localhost:9080 from brower, but no response back.

What is the problem and how do I know the server started ok?

....

[2011-10-14 08:34:17.625] INFO start-signalling-1 org.eclipse.virgo.medic.eventlog.default DE0005I Started bundle 'org.eclipse.virgo.apps.repository-3.0.1.RELEASE-org.eclipse.virgo.apps.repository.web' version '3.0.1.RELEASE'.
[2011-10-14 08:34:17.625] INFO start-signalling-1 o.e.v.k.i.artifact.internal.bundle.BundleThreadContextManager Thread context class loader 'KernelBundleClassLoader: [bundle=org.eclipse.virgo.apps.repository-3.0.1.RELEASE-org.eclipse.virgo.apps.repository.web_3.0.1.RELEASE]' popped and set to 'BundleDelegatingClassLoader for [spring-osgi-extender (org.springframework.osgi.extender)]'
[2011-10-14 08:34:17.628] INFO start-signalling-1 org.eclipse.virgo.medic.eventlog.default DE0005I Started par 'org.eclipse.virgo.apps.repository' version '3.0.1.RELEASE'.
Re: virgo start ... hang ... [message #737039 is a reply to message #737008] Fri, 14 October 2011 11:42 Go to previous messageGo to next message
Dmitry Sklyut is currently offline Dmitry Sklyut
Messages: 268
Registered: January 2010
Senior Member
Try port 8080 vs 9080
Re: virgo start ... hang ... [message #737049 is a reply to message #737039] Fri, 14 October 2011 11:51 Go to previous message
seungchan.lee is currently offline seungchan.lee
Messages: 2
Registered: October 2011
Junior Member
Ok thanks! 8080 works.
Previous Topic:Best Practice for extending the in-built Tomcat bundle
Next Topic:how can I run applet application with virgo
Goto Forum:
  


Current Time: Sat Apr 19 13:11:58 EDT 2014

Powered by FUDForum. Page generated in 0.02657 seconds