Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Looking for Papyrus for EAST-ADL version 2.1.8(Papyrus and EAST-ADL org.eclipse.papyrus plugin)
Looking for Papyrus for EAST-ADL version 2.1.8 [message #736033] Thu, 13 October 2011 12:10 Go to next message
mianzhibao is currently offline mianzhibaoFriend
Messages: 5
Registered: October 2011
Junior Member
Hello everyone,

I'm trying to find an Eclipse plugin for Papyrus and EAST-ADL

org.eclipse.papyrus.eastadl version 2.1.8

The closest plugin I have found so far, is from

www.papyrusuml.org/home/liblocal/docs/updates/papyrus-extensions

and is

UML profile for EAST-ADL2 2.1.5 com.cea.papyrus.uml4eastadl.feature.group

It would be very grateful if you could tell me where the org.eclipse (NOT com.cea) plugin can be obtained

Many thanks

Zhibao

[Updated on: Tue, 18 October 2011 12:57]

Report message to a moderator

Re: Papyrus and EAST-ADL [message #739319 is a reply to message #736033] Mon, 17 October 2011 10:41 Go to previous messageGo to next message
mianzhibao is currently offline mianzhibaoFriend
Messages: 5
Registered: October 2011
Junior Member
Can anybody answer my question please. thanks.
Re: Papyrus and EAST-ADL [message #740196 is a reply to message #739319] Tue, 18 October 2011 08:50 Go to previous message
mianzhibao is currently offline mianzhibaoFriend
Messages: 5
Registered: October 2011
Junior Member
Can anybody tell me where I can get the Papyrus for EAST-ADL plugin: org.eclipse.papyrus.eastadl version 2.1.8; I really need this plugin at the moment, I am waiting online, thank you very much.
Previous Topic:VSL Example on a UML model
Next Topic:How to programmatically set tagged value of enumerated type to stereotyped element
Goto Forum:
  


Current Time: Mon Dec 22 04:21:40 GMT 2014

Powered by FUDForum. Page generated in 0.05554 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software