Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » egit does not save upstream location
egit does not save upstream location [message #731484] Sat, 01 October 2011 09:48 Go to next message
julius  is currently offline julius Friend
Messages: 17
Registered: October 2011
Junior Member
hi,

i can push to a git repo, but "right click on project -> push to upstream" is greyed out.
i just added all the data and if i manually clone the repo it contains the expected content. why does egit not save the settings i entered in "right click on project -> team -> remote -> push..." ?
Re: egit does not save upstream location [message #731547 is a reply to message #731484] Sat, 01 October 2011 17:17 Go to previous messageGo to next message
Manuel Doninger is currently offline Manuel DoningerFriend
Messages: 119
Registered: October 2010
Senior Member
Did you check the box "Save specifications in origin configuration"? If so, then it would be a bug. If not, then the configuration isn't saved and just used for the current push.
Re: egit does not save upstream location [message #734763 is a reply to message #731547] Sun, 09 October 2011 20:21 Go to previous message
julius  is currently offline julius Friend
Messages: 17
Registered: October 2011
Junior Member
im currently on a different pc and cant even install egit, will test that later.
Previous Topic:pull from bundle file
Next Topic:Make egit 'Checkout' match egit 'Switch to'
Goto Forum:
  


Current Time: Mon Nov 24 08:34:29 GMT 2014

Powered by FUDForum. Page generated in 0.02499 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software