Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Code Recommenders » Java 7 not supported yet.
Java 7 not supported yet. [message #730589] Wed, 28 September 2011 16:44
Marcel Bruch is currently offline Marcel Bruch
Messages: 228
Registered: July 2009
Senior Member
Hi,

at the moment Code Recommenders cannot be used with class files compile with java7. The bytecode toolkit we use for analysis is yet not capable to do so. We are working on a fix.

Best,
Marcel



tw: @MarcelBruch
tw: @Recommenders
Previous Topic:Recommenders 0.3 is out
Next Topic:Proposed Webinar Outline - any thoughts what may be missing?
Goto Forum:
  


Current Time: Thu Sep 18 01:40:38 GMT 2014

Powered by FUDForum. Page generated in 0.01785 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software