Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Proposals » email replies links are wrong(the links in the emails sent from the forum for the message replies are wrong)
email replies links are wrong [message #730499] Wed, 28 September 2011 14:22 Go to next message
Alex Angelico is currently offline Alex AngelicoFriend
Messages: 9
Registered: November 2010
Junior Member
I know, it's not the forum to post this, but where if not here?

When a suscribed thread gets a reply, an email is sent to the suscribers.
In this email the links are like: http://index.php/?t=post&reply_to=730467

without any domain...

Re: email replies links are wrong [message #730642 is a reply to message #730499] Wed, 28 September 2011 18:23 Go to previous message
Wayne Beaton is currently offline Wayne BeatonFriend
Messages: 503
Registered: July 2009
Senior Member
I've sent a note to webmaster.

Thanks,

Wayne

On 09/28/2011 10:22 AM, Alex Angelico wrote:
> I know, it's not the forum to post this, but where if not here?
>
> When a suscribed thread gets a reply, an email is sent to the
> suscribers. In this email the links are like:
> http://index.php/?t=post&reply_to=730467
>
> without any domain...
>
>
Previous Topic:Java EE Module Configuration Editors project proposal posted
Next Topic:Vex: The Visual Editor for XML
Goto Forum:
  


Current Time: Sun Nov 23 20:21:34 GMT 2014

Powered by FUDForum. Page generated in 0.02699 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software