Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Missing 5.0.0 when installing Mylyn plugin
Missing 5.0.0 when installing Mylyn plugin [message #729206] Sun, 25 September 2011 12:09
Mahmoud Saleh is currently offline Mahmoud SalehFriend
Messages: 23
Registered: September 2011
Junior Member
i downloaded Mylyn eclipse plugin from here
and was trying to install it via install new software > add local archive
but after selecting the components to be installed and pressing next
i am getting the error:

     Missing requirement: Mylyn Context Connector: C/C++ Development 5.2.302.v20110908-0706 ( 5.2.302.v20110908-0706) requires ' 5.0.0' but it could not be found

any ideas why am i getting this, and how to solve it, thanks ?
Previous Topic:Error updating Eclipse IDE for Java EE Developers
Next Topic:this in Eclipse with Java
Goto Forum:

Current Time: Fri Oct 09 16:22:49 GMT 2015

Powered by FUDForum. Page generated in 0.01972 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software