Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Modeling (top-level project) » Modeling with RAS(IBM) and Eclipse
Modeling with RAS(IBM) and Eclipse [message #728520] Fri, 23 September 2011 12:12 Go to next message
Diego  is currently offline Diego
Messages: 1
Registered: September 2011
Junior Member
Hello,

I am having problems with modeling UML in Eclipse and export to RAS (IBM Software). The apply seems incompatible. There is a way to solve this?

Too seems that extensions is diferent. A is UMLUSC and other is a exmls Or something like that. That is a problem?

Obs.: I use Eclipse Galileo.

Thanks

Re: Modeling with RAS(IBM) and Eclipse [message #728652 is a reply to message #728520] Fri, 23 September 2011 15:12 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26150
Registered: July 2009
Senior Member
Diego,

Best you ask IBM about such issues.

On 23/09/2011 5:12 AM, Diego wrote:
> Hello,
> I am having problems with modeling UML in Eclipse and export to RAS
> (IBM Software). The apply seems incompatible. There is a way to solve
> this?
> Too seems that extensions is diferent. A is UMLUSC and other is a
> exmls Or something like that. That is a problem?
> Obs.: I use Eclipse Galileo.
>
> Thanks
>
>
Previous Topic:Use attributes in model validation messages
Next Topic:Announcing The Eclipse Fall 2011 Training Series
Goto Forum:
  


Current Time: Thu Oct 30 15:32:26 GMT 2014

Powered by FUDForum. Page generated in 0.04317 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software