Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Plugins for CDO server out of sync?
Plugins for CDO server out of sync? [message #728022] Thu, 22 September 2011 07:44 Go to next message
David Wynter is currently offline David Wynter
Messages: 4544
Registered: July 2009
Senior Member
Hi,

I'd like to understand why when I have org.eclipse.emf.cdo.server and
org.eclipse.emf.cdo.server.db and org.eclipse.emf.cdo.server.net4j
plugins listed at 4.0.0 in my configuration that only V 3.0.1 show as
available in the plugin dependencies list for my plugin.xml? 3.0.1 is
not even a part of Indigo, but had been a part of the project
previously. The version available to match only shows
V3.0.1-20010120-1046 when I can see V4.0.0-20110608-1440 in my
installation.

How do I get it to resync and get rid of these old ( I assumed cached?)
settings.

Thx.

David
(no subject) [message #728058 is a reply to message #728022] Thu, 22 September 2011 09:10 Go to previous message
David Wynter is currently offline David Wynter
Messages: 4544
Registered: July 2009
Senior Member
I fixed this, at least I think it might be, will know when I sort out
the latest mess due to deltapack. I went into the plugin definitions and
updated them and their dependencies to the newer versions of the plugins
installed as seen in the config list of plugins. Just in case anyone
else suffers the same problems.

David

On 22/09/11 12:44, David Wynter wrote:
> Hi,
>
> I'd like to understand why when I have org.eclipse.emf.cdo.server and
> org.eclipse.emf.cdo.server.db and org.eclipse.emf.cdo.server.net4j
> plugins listed at 4.0.0 in my configuration that only V 3.0.1 show as
> available in the plugin dependencies list for my plugin.xml? 3.0.1 is
> not even a part of Indigo, but had been a part of the project
> previously. The version available to match only shows
> V3.0.1-20010120-1046 when I can see V4.0.0-20110608-1440 in my
> installation.
>
> How do I get it to resync and get rid of these old ( I assumed cached?)
> settings.
>
> Thx.
>
> David
Previous Topic:Parallel execution of JUnits using JUnit PDE on eclipse Ganymede
Next Topic:Export Product wizard from command line?
Goto Forum:
  


Current Time: Sat Aug 02 04:49:07 EDT 2014

Powered by FUDForum. Page generated in 0.02493 seconds