Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Dependency problem on product export with 3.7(Export works with 3.6 but not with 3.7)
icon13.gif  Dependency problem on product export with 3.7 [message #725195] Wed, 14 September 2011 04:05
ralf.sieger.external is currently offline ralf.sieger.external
Messages: 4
Registered: November 2010
Location: Germany
Junior Member
We have an RCP application (target is based on 3.5)
which we can export with 3.6.
But with 3.7 the validation reports an dependency problem
from org.eclipse.ocl to net.sourceforge.lpg.lpgjavaruntime.
No further information's given.

Strangely both plugins are available in the target platform.
You can click through the plugin dependencies without problems.
You can also run/debug the application in the IDE without problem.

Is there a debug flag/logfile etc.which can show the dependency
resolution of the product exporter?
This would at least enable me to pinpoint the problem.

Thanks,

Ralf
Previous Topic:Error with custom LaunchDelegate
Next Topic:Eclipse plugin problem
Goto Forum:
  


Current Time: Fri Jul 25 07:32:56 EDT 2014

Powered by FUDForum. Page generated in 0.02211 seconds