Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » "jmxPermissions.vbs(23, 2) SWbemServicesEx: Not found"(bin\startup.bat issue)
"jmxPermissions.vbs(23, 2) SWbemServicesEx: Not found" [message #722648] Tue, 06 September 2011 12:30 Go to next message
Anthony MULLER is currently offline Anthony MULLER
Messages: 3
Registered: July 2009
Junior Member
Hello,

I'm trying to start Virgo Tomcat WebServer but it fails...

I follow the documentation properly (hopefully): setting env variables and security on jmx config file.

Can you help please?

Regards,
Anthony
Re: "jmxPermissions.vbs(23, 2) SWbemServicesEx: Not found" [message #722658 is a reply to message #722648] Tue, 06 September 2011 12:42 Go to previous messageGo to next message
Anthony MULLER is currently offline Anthony MULLER
Messages: 3
Registered: July 2009
Junior Member
I played with windows security rights and it's ok now Smile

Anthony
Re: "jmxPermissions.vbs(23, 2) SWbemServicesEx: Not found" [message #723117 is a reply to message #722658] Wed, 07 September 2011 17:06 Go to previous message
Matthew T. Adams is currently offline Matthew T. Adams
Messages: 31
Registered: July 2009
Location: Austin, TX
Member

...and what, pray tell, did you do to fix? I can't get the error to go away, despite the docs, on a Win7 64-bit system that's part of a domain.
Previous Topic:Virgo imports merge problem: is it a bug?
Next Topic:osgi console problem
Goto Forum:
  


Current Time: Tue Sep 23 12:34:22 GMT 2014

Powered by FUDForum. Page generated in 0.01842 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software