Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Cannot install Buckminster on Indigo using jdk 1.7.0
Cannot install Buckminster on Indigo using jdk 1.7.0 [message #721864] Sat, 03 September 2011 04:42 Go to next message
Jakob Braeuchi is currently offline Jakob Braeuchi
Messages: 69
Registered: July 2009
Location: Switzerland
Member
hi,

i downloaded a new eclipse 3.7 classic edition and tried to install buckminster on it.
the update site is http://download.eclipse.org/tools/buckminster/updates-3.7.

all requirements are ok but it cannot install org.eclipse.buckminster.pde, .ant and .jdt.
the errors i get are:

No repository found containing: osgi.bundle,org.eclipse.buckminster.pde,1.3.0.v20110827-1535
No repository found containing: osgi.bundle,org.eclipse.buckminster.jdt,1.1.0.v20110629-1308
No repository found containing: osgi.bundle,org.eclipse.buckminster.ant,1.2.360.v20110828-1131
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).


thanks
jakob

[Updated on: Sat, 03 September 2011 04:51]

Report message to a moderator

Re: Cannot install Buckminster on Indigo [message #721865 is a reply to message #721864] Sat, 03 September 2011 04:50 Go to previous message
Jakob Braeuchi is currently offline Jakob Braeuchi
Messages: 69
Registered: July 2009
Location: Switzerland
Member
hi,

after reading thread http://www.eclipse.org/forums/index.php/t/220708/ i downgraded my vm from 1.7.0 to 1.6.0_26 and the installation works.

jakob
Previous Topic:Re: Headless build does not produce launcher
Next Topic:Replace launcher with eclipsec.exe for Windows builds
Goto Forum:
  


Current Time: Wed Jul 23 01:57:56 EDT 2014

Powered by FUDForum. Page generated in 0.01501 seconds