Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trying to Install Eclipse(installation)
Trying to Install Eclipse [message #718656] Thu, 25 August 2011 00:32 Go to next message
Oceans Blue is currently offline Oceans BlueFriend
Messages: 1
Registered: August 2011
Junior Member
Attached is a screen shot of the pop up I get when I try to run Eclipse installation file.

A Java RunTime Environment (JRE) must be available !



Also, Which version of Eclipse is the best for Vbscript files?
Re: Trying to Install Eclipse [message #718878 is a reply to message #718656] Thu, 25 August 2011 14:24 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 2411
Registered: July 2009
Senior Member
On 8/24/11 8:32 PM, Oceans Blue wrote:
> Attached is a screen shot of the pop up I get when I try to run Eclipse installation file.
>
> A Java RunTime Environment (JRE) must be available !
>
>
>
> Also, Which version of Eclipse is the best for Vbscript files?

Right on the Eclipse Downloads page, it says, "Hint: You will need a
Java runtime environment (JRE) to use Eclipse (Java SE 5 or greater is
recommended)."

As for edintg VB Script in Eclipse, I don't know of any plugins that
provide that ability; you might have to live with just a plain text
editor for VB files.

Eric
Previous Topic:getting the CLI equivalent for JUnit
Next Topic:Hide jars from Project Explorer
Goto Forum:
  


Current Time: Sun Dec 21 04:49:58 GMT 2014

Powered by FUDForum. Page generated in 0.01636 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software