Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » SVN commit comments are not updated when Jira issue is active
SVN commit comments are not updated when Jira issue is active [message #714885] Thu, 11 August 2011 16:59 Go to next message
Sébastien  Gandon is currently offline Sébastien GandonFriend
Messages: 181
Registered: July 2009
Senior Member
Jira is using issues and sub task, when a subtask is active the svn commit comments is correctly setup but when an issues (not a sub task) is active the commit comment is wrong, it is the one of the last active subtask.
Any idea.
Sorry if it the wrong project, it is difficult to know wether it is Jira, Subversive or Mylyn.
SeB.
Re: SVN commit comments are not updated when Jira issue is active [message #717389 is a reply to message #714885] Sat, 20 August 2011 10:33 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
A possibly related problem was recently raised in this bug:

354102: [team] SVN commit comment is not getting populated from commit
template
https://bugs.eclipse.org/bugs/show_bug.cgi?id=354102

Please try updating to the latest and comment on the bug if the problem
persists.

Steffen


S wrote:

> Jira is using issues and sub task, when a subtask is active the svn commit
> comments is correctly setup but when an issues (not a sub task) is active
> the commit comment is wrong, it is the one of the last active subtask. Any
> idea. Sorry if it the wrong project, it is difficult to know wether it is
> Jira, Subversive or Mylyn. SeB.

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: SVN commit comments are not updated when Jira issue is active [message #720187 is a reply to message #717389] Tue, 30 August 2011 04:53 Go to previous message
Andrew Scott is currently offline Andrew ScottFriend
Messages: 1
Registered: August 2011
Junior Member
This has been happening to me as well, I have now reinstalled 3 computers and a laptop with complete fresh installs of the Operating System on all but the lap top.

When I d/loaded the latest version of Mylyn for 2 of them, and rolled another back to a previous version I get the same problem where the commits are not getting the information from the templates.

This is crucial for us, and I am going to try to find how far back I have to go before it broke, but so far it looks like it has been about 6 or 12 months as I have another machine that works. It hasn't been updated for about 12 months, only problem is that I have no idea what version of Mylyn is running on it.
Previous Topic:unhandled loop exception
Next Topic:Bugzilla 3.0.3
Goto Forum:
  


Current Time: Sun Nov 23 01:15:53 GMT 2014

Powered by FUDForum. Page generated in 0.02392 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software