Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » testexec.exe(Problems to start it.)
testexec.exe [message #714667] Thu, 11 August 2011 08:30 Go to next message
Juliane Mueller is currently offline Juliane MuellerFriend
Messages: 30
Registered: August 2011
Member
Hello.
I have a problem to start the testexec.exe. Everytime I want to start it the following appears :

index.php/fa/3623/0/

I have searched in many forums, but nowhere was the answer.

Please help me.
Re: testexec.exe [message #714669 is a reply to message #714667] Thu, 11 August 2011 08:35 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1193
Registered: July 2009
Senior Member
Hi,

You should try adding the parameter -data <"path to workspace">, as the database preferences are stored in the workspace.

However, I have a feeling that there is currently a problem with the Test Executor, as I entered a bug for this same error message in our GUIdancer repository yesterday.

Could you let us know whether adding the -data parameter solves the problem? If not, one workaround would be to use an Oracle or Oracle XE database for the tests until we get the problem fixed.

Best regards,
Alex

Re: testexec.exe [message #714675 is a reply to message #714669] Thu, 11 August 2011 08:58 Go to previous messageGo to next message
Juliane Mueller is currently offline Juliane MuellerFriend
Messages: 30
Registered: August 2011
Member
Thank you for your fast answer.

Quote:
You should try adding the parameter -data <"path to workspace">, as the database preferences are stored in the workspace.


I have tried this but the same error message appeared.
Unfortunately I'm not able to use an Oracle database.
Therefor I have to wait for the bugfix.

Thank you for your help.

Best regards,
Juliane.
Re: testexec.exe [message #714702 is a reply to message #714675] Thu, 11 August 2011 10:06 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1193
Registered: July 2009
Senior Member
Hello again Juliane,

After speaking to another member of the team, you could try one more thing: making sure that no other process (including Jubula) is currently accessing the embedded database. I'll try this out as well, but it will be later today. Perhaps you can already see if it helps you.

Cheers,
Alex
Re: testexec.exe [message #714796 is a reply to message #714702] Thu, 11 August 2011 14:09 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1193
Registered: July 2009
Senior Member
I now had time to try this, and it also brought no change.
Re: testexec.exe [message #715137 is a reply to message #714796] Fri, 12 August 2011 13:57 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1193
Registered: July 2009
Senior Member
Hello Juliane,

I have good news - the Test Executor is not broken.

In your case, the username is false. The username for the embedded database is sa.

In my case, I had entered the wrong password. The password for the embedded database is actually empty. When entering the password directly via the command line, it must be entered as "". However, in the config file (which I was using), it must be left empty (<dbpw></dbpw>).

So you should now be able to run your test when you change the username.

Best regards,
Alex

[Updated on: Fri, 12 August 2011 14:10]

Report message to a moderator

Re: testexec.exe [message #715962 is a reply to message #715137] Tue, 16 August 2011 06:09 Go to previous message
Juliane Mueller is currently offline Juliane MuellerFriend
Messages: 30
Registered: August 2011
Member
Hi Alex,

you were right. The changing of username was succesful, it works.
Thank you!

Cheers,
Juliane
Previous Topic:Programatic API ?
Next Topic:Upcoming training courses at BREDEX
Goto Forum:
  


Current Time: Mon Dec 22 07:09:30 GMT 2014

Powered by FUDForum. Page generated in 0.01779 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software