Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Trouble importing war file into Enterprise App project
Trouble importing war file into Enterprise App project [message #713714] Mon, 08 August 2011 21:18 Go to next message
Greg  is currently offline Greg Friend
Messages: 3
Registered: August 2011
Junior Member
Hi all,

I am trying to import a war file into my Enterprise Application project. I browse to find the war file. This automatically fills in the web project field.

This causes an error message "Name cannot be empty." even though the name is not empty. I am using Indigo Version 3.7.0. This also happends in the Helios version.

Is this a bug or am I doing something wrong.

Thanks for any help.

Greg
Re: Trouble importing war file into Enterprise App project [message #716321 is a reply to message #713714] Wed, 17 August 2011 03:14 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2341
Registered: July 2009
Senior Member
On 8/8/2011 5:18 PM, Greg wrote:
> Hi all,
>
> I am trying to import a war file into my Enterprise Application project. I browse to find the war file. This automatically fills in the web project field.
>
> This causes an error message "Name cannot be empty." even though the name is not empty. I am using Indigo Version 3.7.0. This also happends in the Helios version.
>
> Is this a bug or am I doing something wrong.

Looks like something went wrong with the Web project field. I suggest
you file a bug report.

--
Nitin Dahyabhai
Eclipse WTP Source Editing and JSDT
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Trouble importing war file into Enterprise App project [message #836628 is a reply to message #713714] Wed, 04 April 2012 18:07 Go to previous message
bbollinger Mising name is currently offline bbollinger Mising nameFriend
Messages: 5
Registered: July 2009
Junior Member
I went to another site and they said to change the project name. So I added 1 letter to the project name and I had to click in and out of some of the fields before the "Finish" Button lite-up, Clicked the "Finish" button and it took off. How well is anybody's guess. Surprised Surprised Surprised Surprised Surprised Its wonderful when little things like this just confusses me and others, then we won't use Eclipse at all. We will find something else to use.
Previous Topic:Combobox is closed soon in the Property view in WPE
Next Topic:Axis webService Problem
Goto Forum:
  


Current Time: Sat Dec 20 08:00:14 GMT 2014

Powered by FUDForum. Page generated in 0.01670 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software