Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Hudson Repository connection error :-(
Hudson Repository connection error :-( [message #713271] Mon, 08 August 2011 05:38 Go to next message
JiHun No is currently offline JiHun No
Messages: 1
Registered: August 2011
Junior Member
Hi.
My English is not good so I hope you can understand my post.


1>

When I Connect to my Hudson Server in Eclipse Builds tab,
I got error message like bellow.



" Server validation failed: Unexpected error: Unexpected response from Hudson server for '/api/xml': Internal Server Error"

index.php/fa/3577/0/



But web browser can read the content successfully.
index.php/fa/3578/0/



2>>>>>>>>

And when I connect to some Job directly, I success to validate but is not showing Build Plans.
index.php/fa/3579/0/
this is http response in browser.
index.php/fa/3580/0/



"hudson.eclipse.org/hudson" repository successfuly conneced with a build plan choise.
index.php/fa/3581/0/



Any boy have some idea?

please help me Sad
  • Attachment: hudson1.png
    (Size: 53.12KB, Downloaded 562 times)
  • Attachment: hudson2.png
    (Size: 53.62KB, Downloaded 546 times)
  • Attachment: hudson3.png
    (Size: 47.15KB, Downloaded 552 times)
  • Attachment: hudson4.png
    (Size: 59.91KB, Downloaded 553 times)
  • Attachment: hudson5.png
    (Size: 52.00KB, Downloaded 551 times)

[Updated on: Mon, 08 August 2011 05:40]

Report message to a moderator

Re: Hudson Repository connection error :-( [message #713657 is a reply to message #713271] Mon, 08 August 2011 14:38 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Please check in the error log (Window > Show View > Other > Error Log) if
there any related entries and file a bug: http://eclipse.org/mylyn/support/

Steffen


JiHun No wrote:

> Hi.
> My English is not good so I hope you can understand my post.
>
>
>
> 1>>>>>>>
>
>
> When I Connect to my Hudson Server in Eclipse Builds tab, I got error
> message like bellow.
>
>
>
> " Server validation failed: Unexpected error: Unexpected response from
> Hudson server for '/api/xml': Internal Server Error"
>
>
>
> But web browser can read the content successfully.
>
>
>
> 2>>>>>>>>
> And when I connect to some Job directly, I success to validate but is not
> showing Build Plans.
>
> this is http response in browser.
>
>
>
>
> "hudson.eclipse.org/hudson" repository successfuly conneced with a build
> plan choise.
>
>
> Any boy have some idea?
>
> please help me :(

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:Mylyn bugzilla connector freezes frequently
Next Topic:Mylyn 3.6.1 is now available
Goto Forum:
  


Current Time: Wed Jul 30 11:24:05 EDT 2014

Powered by FUDForum. Page generated in 0.02317 seconds