Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Which Version Of RAD and WAS supports BIRT 3.7 ?(BIRT 3.7 Compatibility With RAD and WAS Version)
Which Version Of RAD and WAS supports BIRT 3.7 ? [message #711465] Sat, 06 August 2011 02:57 Go to next message
vandhanaa.r is currently offline vandhanaa.r
Messages: 18
Registered: July 2011
Junior Member
Came to know the Latest Version of BIRT is 3.7 and it is supported by Eclipse 3.7
Want to know which version Of RAD and WAS IBM Websphere is needed for BIRT 3.7 runtime.

[Updated on: Mon, 08 August 2011 01:49]

Report message to a moderator

Re: BIRT 3.7 Compatibility With RAD and WAS Version [message #713643 is a reply to message #711465] Mon, 08 August 2011 12:52 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Take a look at the project plan:
http://www.eclipse.org/projects/project-plan.php?planurl=http://www.eclipse.org/birt/project/plan/birt_project_plan_3_7.xml

3.7 is tested with IBM Websphere Application Server 6.1, 7.0

Jason

On 8/6/2011 2:57 AM, vandhanaa.r wrote:
> Came to know the Latest Version of BIRT is 3.7 and it is supported by
> Eclipse 3.7
> Want to know which version Of RAD and WAS IBM Websphere is needed for
> BIRT 3.7 runtime.
>
>
Re: BIRT 3.7 Compatibility With RAD and WAS Version [message #717714 is a reply to message #713643] Mon, 22 August 2011 03:24 Go to previous messageGo to next message
vandhanaa.r is currently offline vandhanaa.r
Messages: 18
Registered: July 2011
Junior Member
OSGI platform fails to start if i use higher versions of birt with Websphere 6.1 server.
I am getting this error when i tried to integrate Birt 2.6 with WAS 6.1.0.33
Re: BIRT 3.7 Compatibility With RAD and WAS Version [message #717901 is a reply to message #717714] Mon, 22 August 2011 12:39 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Are you deploying the viewer or writing your own servlet?

Jason

On 8/22/2011 3:24 AM, vandhanaa.r wrote:
> OSGI platform fails to start if i use higher versions of birt with
> Websphere 6.1 server.
> I am getting this error when i tried to integrate Birt 2.6 with WAS
> 6.1.0.33
Re: BIRT 3.7 Compatibility With RAD and WAS Version [message #728481 is a reply to message #717901] Fri, 23 September 2011 06:43 Go to previous messageGo to next message
vandhanaa.r is currently offline vandhanaa.r
Messages: 18
Registered: July 2011
Junior Member
Jason,
I am deploying the viewer.
Re: BIRT 3.7 Compatibility With RAD and WAS Version [message #728646 is a reply to message #728481] Fri, 23 September 2011 11:24 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Did you use these instructions:

http://wiki.eclipse.org/BirtPOJO_Viewer_WebSphere_Deployment

Jason

On 9/23/2011 6:43 AM, vandhanaa.r wrote:
> Jason,
> I am deploying the viewer.
Previous Topic:Deploying the latest BIRT-viewer on JBoss 5.1.0 fails
Next Topic:Dynamically add a marker line to a chart
Goto Forum:
  


Current Time: Sat Aug 30 16:43:24 EDT 2014

Powered by FUDForum. Page generated in 0.09203 seconds