Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » 3.5M7 problem with eclipse preferences AspectJ Compiler
3.5M7 problem with eclipse preferences AspectJ Compiler [message #73958] Thu, 14 May 2009 13:38 Go to next message
Eclipse UserFriend
Originally posted by: ekkehard.gentz-software.de

I'm using a workspace under 3.5M6 with no problems,
Preferences - AspectJ Compiler are ok

Using the same workspace under 3.5M7
if clicking on AspectJ Compiler under Preferences

I got an error: ...page contains invalid values
nothing is displayed

installed:
Eclipse AspectJ Development Tools

Version: 1.7.0.20090513085548
AspectJ version: 1.6.5.20090430151200

any idea ?

thx

ekke
Re: 3.5M7 problem with eclipse preferences AspectJ Compiler [message #73977 is a reply to message #73958] Thu, 14 May 2009 15:05 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: ekkehard.gentz-software.de

ekke schrieb:
> I'm using a workspace under 3.5M6 with no problems,
> Preferences - AspectJ Compiler are ok
>
> Using the same workspace under 3.5M7
> if clicking on AspectJ Compiler under Preferences
>
> I got an error: ...page contains invalid values
> nothing is displayed
>
> installed:
> Eclipse AspectJ Development Tools
>
> Version: 1.7.0.20090513085548
> AspectJ version: 1.6.5.20090430151200
>
> any idea ?
>
> thx
>
> ekke
opened bugzilla 276322
Re: 3.5M7 problem with eclipse preferences AspectJ Compiler [message #73994 is a reply to message #73977] Thu, 14 May 2009 15:22 Go to previous message
Eclipse UserFriend
Originally posted by: andrew.eisenberg.springsource.com

As I mention in https://bugs.eclipse.org/bugs/show_bug.cgi?id=276322 1.7 is
currently being built against M6 and it is likely that some public or
private API has changed between the releases that is causing the error.

I should be able to put out an M7 build next week.


On 14/05/09 8:05 AM, in article guhbvn$ji0$1@build.eclipse.org, "ekke"
<ekkehard@gentz-software.de> wrote:

> ekke schrieb:
>> I'm using a workspace under 3.5M6 with no problems,
>> Preferences - AspectJ Compiler are ok
>>
>> Using the same workspace under 3.5M7
>> if clicking on AspectJ Compiler under Preferences
>>
>> I got an error: ...page contains invalid values
>> nothing is displayed
>>
>> installed:
>> Eclipse AspectJ Development Tools
>>
>> Version: 1.7.0.20090513085548
>> AspectJ version: 1.6.5.20090430151200
>>
>> any idea ?
>>
>> thx
>>
>> ekke
> opened bugzilla 276322
Re: 3.5M7 problem with eclipse preferences AspectJ Compiler [message #599981 is a reply to message #73958] Thu, 14 May 2009 15:05 Go to previous message
Eclipse UserFriend
Originally posted by: ekkehard.gentz-software.de

ekke schrieb:
> I'm using a workspace under 3.5M6 with no problems,
> Preferences - AspectJ Compiler are ok
>
> Using the same workspace under 3.5M7
> if clicking on AspectJ Compiler under Preferences
>
> I got an error: ...page contains invalid values
> nothing is displayed
>
> installed:
> Eclipse AspectJ Development Tools
>
> Version: 1.7.0.20090513085548
> AspectJ version: 1.6.5.20090430151200
>
> any idea ?
>
> thx
>
> ekke
opened bugzilla 276322
Re: 3.5M7 problem with eclipse preferences AspectJ Compiler [message #599990 is a reply to message #73977] Thu, 14 May 2009 15:22 Go to previous message
Andrew Eisenberg is currently offline Andrew EisenbergFriend
Messages: 77
Registered: July 2009
Member
As I mention in https://bugs.eclipse.org/bugs/show_bug.cgi?id=276322 1.7 is
currently being built against M6 and it is likely that some public or
private API has changed between the releases that is causing the error.

I should be able to put out an M7 build next week.


On 14/05/09 8:05 AM, in article guhbvn$ji0$1@build.eclipse.org, "ekke"
<ekkehard@gentz-software.de> wrote:

> ekke schrieb:
>> I'm using a workspace under 3.5M6 with no problems,
>> Preferences - AspectJ Compiler are ok
>>
>> Using the same workspace under 3.5M7
>> if clicking on AspectJ Compiler under Preferences
>>
>> I got an error: ...page contains invalid values
>> nothing is displayed
>>
>> installed:
>> Eclipse AspectJ Development Tools
>>
>> Version: 1.7.0.20090513085548
>> AspectJ version: 1.6.5.20090430151200
>>
>> any idea ?
>>
>> thx
>>
>> ekke
> opened bugzilla 276322
Previous Topic:3.5M7 problem with eclipse preferences AspectJ Compiler
Next Topic:AJDT asking to enable weaving in Eclipse
Goto Forum:
  


Current Time: Sun Dec 21 10:50:21 GMT 2014

Powered by FUDForum. Page generated in 0.01838 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software