Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Error installing into Java EE Windows 64-bit package
Error installing into Java EE Windows 64-bit package [message #706462] Sun, 31 July 2011 06:44 Go to next message
Stanimir Stamenkov is currently offline Stanimir Stamenkov
Messages: 254
Registered: July 2009
Senior Member
[Cross-posting to eclipse.webtools, Followup-To set]

I hope eclipse.webtools is suitable for issues related to the
Eclipse IDE for Java EE Developers package. Do anyone have idea
what the original problem (see below) might be caused from?

I've corrected the actual Subversive [1] reference used, given in
the original post, here:

was: http://download.eclipse.org/technology/subversive/0.7/headless-update-site/

is: http://download.eclipse.org/technology/subversive/0.7/update-site/

-------- Original Message --------
From: Stanimir Stamenkov
Newsgroups: eclipse.technology.subversive
Subject: Error installing into Java EE Windows 64-bit package
Date: Mon, 25 Jul 2011 08:41:35 +0300

I'm getting the following error trying to install latest
Subversive [1] into the Indigo Java EE Windows 64-bit [2]
package:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.team.svn.core,0.7.9.I20110724-1700
No repository found containing: org.eclipse.update.feature,org.eclipse.team.svn,0.7.9.I20110724-1700
No repository found containing: osgi.bundle,org.eclipse.team.svn.help,0.7.9.I20110715-1700
No repository found containing: osgi.bundle,org.eclipse.team.svn.ui,0.7.9.I20110715-1700

However it appears to install fine in the Java EE Windows 32-bit
package, and in other Windows 64-bit packages like the pure
Platform Runtime Binary [3] or Eclipse IDE for Java Developers [4].
Is this a problem of the Java EE Windows 64-bit package, or
Subversive one?

[1] http://download.eclipse.org/technology/subversive/0.7/update-site/
[2] http://www.eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/indigor
[3] http://download.eclipse.org/eclipse/downloads/drops/R-3.7-201106131736/index.php#PlatformRuntime
[4] http://www.eclipse.org/downloads/packages/eclipse-ide-java-developers/indigor

--
Stanimir
Re: Error installing into Java EE Windows 64-bit package [message #708788 is a reply to message #706462] Wed, 03 August 2011 02:07 Go to previous message
Stanimir Stamenkov is currently offline Stanimir Stamenkov
Messages: 254
Registered: July 2009
Senior Member
[Cross-posted to eclipse.technology.subversive, Followup-To:
eclipse.webtools]

Sun, 31 Jul 2011 13:44:53 +0300, /Stanimir Stamenkov/:

> I'm getting the following error trying to install latest
> Subversive [1] into the Indigo Java EE Windows 64-bit [2]
> package:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
> No repository found containing: osgi.bundle,org.eclipse.team.svn.core,0.7.9.I20110724-1700
> No repository found containing: org.eclipse.update.feature,org.eclipse.team.svn,0.7.9.I20110724-1700
> No repository found containing: osgi.bundle,org.eclipse.team.svn.help,0.7.9.I20110715-1700
> No repository found containing: osgi.bundle,org.eclipse.team.svn.ui,0.7.9.I20110715-1700

For what is worth, I've now opened:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=353682

--
Stanimir
Previous Topic:Trouble adding Resin Application Server to eclipse Helios - 3.6.2
Next Topic:Validation Builder runs on startup?
Goto Forum:
  


Current Time: Mon Sep 01 14:38:22 EDT 2014

Powered by FUDForum. Page generated in 0.04408 seconds