Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Plugin Version Mismatch Issue
Plugin Version Mismatch Issue [message #699078] Wed, 20 July 2011 19:24
Abhishek Rakshit is currently offline Abhishek Rakshit
Messages: 8
Registered: April 2011
Junior Member
Hey Guys,

We have been having an interesting issue with the Eclipse update when some of our users update our feature/plugin to the latest release. Please see screenshot attached.

We have observed that in some cases the feature updates (and shows in the about dialog) the correct version number but when we take a look at the plugin details some of the plugins show the correct version but some of them still show the older version numbers even when the latest jars are in the plugins folder. Does anyone know why this would happen and how can we avoid this. This behavior is not consistent in all installation but we have seen it happening in Eclipse 3.5.

Will appreciate any help.

P.S: Was not sure the right place to ask this and have also asked the same in the Eclipse Platform forum. Please let me know if I need to ask it somewhere else.




index.php/fa/3416/0/

[Updated on: Wed, 20 July 2011 19:26]

Report message to a moderator

Previous Topic:Help for an Eclipse project update site
Next Topic:mirror update site specific feature?
Goto Forum:
  


Current Time: Fri Oct 24 11:41:54 GMT 2014

Powered by FUDForum. Page generated in 0.01739 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software