Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Problems installing Buckminster on Indigo
Problems installing Buckminster on Indigo [message #696830] Thu, 14 July 2011 22:34 Go to next message
Koos de Goede is currently offline Koos de GoedeFriend
Messages: 31
Registered: July 2009
Member
Hi All,

I encountered problems installing Buckminster on Indigo from
http://download.eclipse.org/tools/buckminster/updates-3.7

I followed the instructions of the CDO source installation and created a new
Eclipse installation and only installed the CDO required features. However
when trying to install Buckminster I have the folowing errors. (I also tried
some archives found on the Buckminster download page which gave the same
erros)

help is appriciated, Koos

An error occurred while collecting items to be installed

session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.model.common,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work25645\p2.optimizers.incoming25640.jar

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.model.common.edit,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work23950\p2.optimizers.incoming23944.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.mspec,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work24425\p2.optimizers.incoming24413.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.mspec.edit,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work24072\p2.optimizers.incoming24070.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.mspec.editor,1.0.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work25361\p2.optimizers.incoming25358.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.rmap,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work25812\p2.optimizers.incoming25809.jar

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.rmap.edit,1.1.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work24442\p2.optimizers.incoming24439.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.rmap.editor,1.0.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work25896\p2.optimizers.incoming25892.jar

Retry another mirror

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.rmap.pde,1.0.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work26285\p2.optimizers.incoming26284.jar

Problems downloading artifact:
osgi.bundle,org.eclipse.buckminster.rmap.pde.edit,1.0.0.v20110629-1242.

Unpacking fails because intermediate file is empty:
C:\DOCUME~1\Koos\LOCALS~1\Temp\work25701\p2.optimizers.incoming25698.jar
Re: Problems installing Buckminster on Indigo [message #696969 is a reply to message #696830] Fri, 15 July 2011 08:12 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3232
Registered: July 2009
Senior Member
Sounds like you encountered some kind of network problem. I just tried to install Buckminster into a fresh Indigo IDE
installation from http://download.eclipse.org/tools/buckminster/updates-3.7 and everything installed without problems so
our update site is OK.

- thomas

On 2011-07-15 00:34, Koos de Goede wrote:
> Hi All,
>
> I encountered problems installing Buckminster on Indigo from
> http://download.eclipse.org/tools/buckminster/updates-3.7
>
> I followed the instructions of the CDO source installation and created a new
> Eclipse installation and only installed the CDO required features. However
> when trying to install Buckminster I have the folowing errors. (I also tried
> some archives found on the Buckminster download page which gave the same
> erros)
>
> help is appriciated, Koos
>
> An error occurred while collecting items to be installed
>
> session context was:(profile=SDKProfile,
> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
> action=).
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.model.common,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25645\p2.optimizers.incoming25640.jar
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.model.common.edit,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work23950\p2.optimizers.incoming23944.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.mspec,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24425\p2.optimizers.incoming24413.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.mspec.edit,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24072\p2.optimizers.incoming24070.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.mspec.editor,1.0.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25361\p2.optimizers.incoming25358.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.rmap,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25812\p2.optimizers.incoming25809.jar
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.rmap.edit,1.1.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24442\p2.optimizers.incoming24439.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.rmap.editor,1.0.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25896\p2.optimizers.incoming25892.jar
>
> Retry another mirror
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.rmap.pde,1.0.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work26285\p2.optimizers.incoming26284.jar
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.buckminster.rmap.pde.edit,1.0.0.v20110629-1242.
>
> Unpacking fails because intermediate file is empty:
> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25701\p2.optimizers.incoming25698.jar
>
>
Re: Problems installing Buckminster on Indigo [message #697085 is a reply to message #696969] Fri, 15 July 2011 13:15 Go to previous messageGo to next message
Koos de Goede is currently offline Koos de GoedeFriend
Messages: 31
Registered: July 2009
Member
Hi Thomas,

Thanks for your quick answer. I dowloaded a fresh Indigo and tried the
install again but stil have the same error as below at the same point.
Yesterday I have dowloaded several archives from:

http://archive.eclipse.org/tools/buckminster/archivedsites-3.7/

containing an update site which I stored locally having the same errors as
shown below, all other installs such as EMF/GMF and other install wothout
errors.

Is there somewhere a zip available which I can install the old way? e.g.
unpack and run eclipse with -clean?

Koos





"Thomas Hallgren" <thomas@tada.se> wrote in message
news:ivos7h$ikm$1@news.eclipse.org...
> Sounds like you encountered some kind of network problem. I just tried to
> install Buckminster into a fresh Indigo IDE installation from
> http://download.eclipse.org/tools/buckminster/updates-3.7 and everything
> installed without problems so our update site is OK.
>
> - thomas
>
> On 2011-07-15 00:34, Koos de Goede wrote:
>> Hi All,
>>
>> I encountered problems installing Buckminster on Indigo from
>> http://download.eclipse.org/tools/buckminster/updates-3.7
>>
>> I followed the instructions of the CDO source installation and created a
>> new
>> Eclipse installation and only installed the CDO required features.
>> However
>> when trying to install Buckminster I have the folowing errors. (I also
>> tried
>> some archives found on the Buckminster download page which gave the same
>> erros)
>>
>> help is appriciated, Koos
>>
>> An error occurred while collecting items to be installed
>>
>> session context was:(profile=SDKProfile,
>> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
>> action=).
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.model.common,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25645\p2.optimizers.incoming25640.jar
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.model.common.edit,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work23950\p2.optimizers.incoming23944.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.mspec,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24425\p2.optimizers.incoming24413.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.mspec.edit,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24072\p2.optimizers.incoming24070.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.mspec.editor,1.0.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25361\p2.optimizers.incoming25358.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.rmap,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25812\p2.optimizers.incoming25809.jar
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.rmap.edit,1.1.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work24442\p2.optimizers.incoming24439.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.rmap.editor,1.0.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25896\p2.optimizers.incoming25892.jar
>>
>> Retry another mirror
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.rmap.pde,1.0.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work26285\p2.optimizers.incoming26284.jar
>>
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.buckminster.rmap.pde.edit,1.0.0.v20110629-1242.
>>
>> Unpacking fails because intermediate file is empty:
>> C:\DOCUME~1\Koos\LOCALS~1\Temp\work25701\p2.optimizers.incoming25698.jar
>>
>>
>
Re: Problems installing Buckminster on Indigo [message #697086 is a reply to message #697085] Fri, 15 July 2011 13:38 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3232
Registered: July 2009
Senior Member
What type of JVM are you using? Is it very old? From the looks of it the install might fail when unpacking the pack200
files.

On 2011-07-15 15:15, Koos de Goede wrote:
> Hi Thomas,
>
> Thanks for your quick answer. I dowloaded a fresh Indigo and tried the
> install again but stil have the same error as below at the same point.
> Yesterday I have dowloaded several archives from:
>
> http://archive.eclipse.org/tools/buckminster/archivedsites-3.7/
>
> containing an update site which I stored locally having the same errors as
> shown below, all other installs such as EMF/GMF and other install wothout
> errors.
>
> Is there somewhere a zip available which I can install the old way? e.g.
> unpack and run eclipse with -clean?
>
No, sorry. That's not a viable approach in a modern eclipse.

- thomas
Re: Problems installing Buckminster on Indigo [message #697091 is a reply to message #697086] Fri, 15 July 2011 13:51 Go to previous messageGo to next message
Koos de Goede is currently offline Koos de GoedeFriend
Messages: 31
Registered: July 2009
Member
Hi Thomas,

I am using : jre1.5.0_06


Koos
"Thomas Hallgren" <thomas@tada.se> wrote in message
news:ivpf99$7l8$1@news.eclipse.org...
> What type of JVM are you using? Is it very old? From the looks of it the
> install might fail when unpacking the pack200 files.
>
> On 2011-07-15 15:15, Koos de Goede wrote:
>> Hi Thomas,
>>
>> Thanks for your quick answer. I dowloaded a fresh Indigo and tried the
>> install again but stil have the same error as below at the same point.
>> Yesterday I have dowloaded several archives from:
>>
>> http://archive.eclipse.org/tools/buckminster/archivedsites-3.7/
>>
>> containing an update site which I stored locally having the same errors
>> as
>> shown below, all other installs such as EMF/GMF and other install wothout
>> errors.
>>
>> Is there somewhere a zip available which I can install the old way? e.g.
>> unpack and run eclipse with -clean?
>>
> No, sorry. That's not a viable approach in a modern eclipse.
>
> - thomas
Re: Problems installing Buckminster on Indigo [message #697120 is a reply to message #697091] Fri, 15 July 2011 14:57 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3232
Registered: July 2009
Senior Member
On 2011-07-15 15:51, Koos de Goede wrote:
> Hi Thomas,
>
> I am using : jre1.5.0_06
>
Could you try updating to a more modern JVM ;-) ? Java 1.5 has reached its end of life in October 2009.

http://www.oracle.com/technetwork/java/javase/eol-135779.html

- thomas
Re: Problems installing Buckminster on Indigo [message #697140 is a reply to message #697120] Fri, 15 July 2011 15:45 Go to previous message
Koos de Goede is currently offline Koos de GoedeFriend
Messages: 31
Registered: July 2009
Member
Hi Thomas,

Thanks very much for your support, updating the JDK does the trick,

Koos

"Thomas Hallgren" <thomas@tada.se> wrote in message
news:ivpjut$chu$1@news.eclipse.org...
> On 2011-07-15 15:51, Koos de Goede wrote:
>> Hi Thomas,
>>
>> I am using : jre1.5.0_06
>>
> Could you try updating to a more modern JVM ;-) ? Java 1.5 has reached its
> end of life in October 2009.
>
> http://www.oracle.com/technetwork/java/javase/eol-135779.html
>
> - thomas
Previous Topic:Solutions to &quot;Circular Component Dependency Issue with JDT&quot;
Next Topic:Git Auto-Fetch not working
Goto Forum:
  


Current Time: Sun Dec 28 03:09:27 GMT 2014

Powered by FUDForum. Page generated in 0.10793 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software