Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Bugzilla Connector not fully functioning with 4.0(certain features are not available?)
icon5.gif  Bugzilla Connector not fully functioning with 4.0 [message #696334] Wed, 13 July 2011 18:01 Go to next message
Tom Sanders is currently offline Tom Sanders
Messages: 1
Registered: July 2011
Junior Member
For some odd reason, the integration of Mylyn with Bugzilla 4.0 seems to problematic for me. Ever since we upgraded from Bugzilla 3.2 to 4.0 certain fields und functions are no longer available:

- reassigning the task to another person (radio button is missing)
- marking comments as private (button missing)
- sorting the task list by priority and rank (activating the option does something, but the tasks are sorted by some unknown criteria)
- condional custom fields are always shown (i.e. a custom field only visible for a certain product is available for all)

I have been trying to figure out how to fix this to no avail. Furthermore it seems that me (or our Bugzilla installation) is the only one suffering from these problems.

Has anyone had a similiar experience or is familiar with this issue?

(updating the repository configuration does not help)
Re: Bugzilla Connector not fully functioning with 4.0 [message #713682 is a reply to message #696334] Mon, 08 August 2011 19:26 Go to previous messageGo to next message
Frank Becker is currently offline Frank Becker
Messages: 64
Registered: July 2009
Member
Did you a refresh of an single task because some of the information are stored in the task data.

Actual I setup an new test environment. When finished I can try if I can reproduce this (maybe at he end of this week).
Re: Bugzilla Connector not fully functioning with 4.0 [message #729564 is a reply to message #696334] Mon, 26 September 2011 14:09 Go to previous messageGo to next message
maarten meijer is currently offline maarten meijer
Messages: 145
Registered: July 2009
Senior Member
I have the same problem. Creating an new task in a local bugzilla 4.0.2 and pressing submit results in

Submit failed: invalid status: There is no status named 'NONE'
Re: Bugzilla Connector not fully functioning with 4.0 [message #762277 is a reply to message #696334] Wed, 07 December 2011 19:51 Go to previous message
bobd  is currently offline bobd
Messages: 1
Registered: December 2011
Junior Member
I am having trouble with the Eclipse Bugzilla integration also. I can't for the life of me figure out how to reassign a ticket to someone else.

I am new to the Bugzilla Eclipse integration, so I do not know how to compare to old functionality. I just know that a fundamental workflow issue is to be able to pass the ticket along to someone else.

I'm using Eclipse Helios Service Release 2, Build id: 20110301-1815

The "Mylyn Tasks Connector: Bugzilla" module is 3.6.0v20110608-1400
Previous Topic:Task list position lost after update to task
Next Topic:has ANYONE managed to get mylyn to work on SF's hosted apps (mantis/trac)
Goto Forum:
  


Current Time: Mon Sep 15 09:50:37 GMT 2014

Powered by FUDForum. Page generated in 0.01646 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software