Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PHP development plug-in(I am looking for a PHP development plug-in for Eclipse)
PHP development plug-in [message #695977] Tue, 12 July 2011 20:47 Go to next message
Missing name Mising name is currently offline Missing name Mising name
Messages: 8
Registered: July 2011
Junior Member
Hello All,

I am looking for a PHP development plug-in to work with Eclipse. I know that I can use PHPEclipse, however, I am not sure how to configure the download with Eclipse (3.7). Any advice would be greatly appreciated.

Best,

Christopher
Re: PHP development plug-in [message #696139 is a reply to message #695977] Wed, 13 July 2011 06:55 Go to previous messageGo to next message
dominik is currently offline dominik
Messages: 122
Registered: July 2009
Senior Member
On 2011-07-13 02:47, forums-noreply@eclipse.org wrote:
> Hello All,
>
> I am looking for a PHP development plug-in to work with Eclipse. I know that I
> can use PHPEclipse, however, I am not sure how to configure the download with
> Eclipse (3.7). Any advice would be greatly appreciated.

There is no current PDT build with Eclipse 3.7, but there are with 3.6. You can
install PDT manually with Eclipse Classic and updates sites. It was described
few times on this list. First google link with tutorial is here:
http://aaronbonner.tumblr.com/post/6035060125/installing-pdt-3-on-eclipse-3-7-indigo

hope this will help.

best regards
/dmc
Re: PHP development plug-in [message #696166 is a reply to message #696139] Wed, 13 July 2011 08:11 Go to previous messageGo to next message
Missing name Mising name is currently offline Missing name Mising name
Messages: 8
Registered: July 2011
Junior Member
Thank you dmc for your suggestion. The download worked perfectly.

Best,

Christopher
Re: PHP development plug-in [message #697065 is a reply to message #696139] Fri, 15 July 2011 08:58 Go to previous messageGo to next message
Eclipse User
Originally posted by: Juice

On 13.7.2011 12:55, dominik wrote:
> There is no current PDT build with Eclipse 3.7, but there are with 3.6. You can
> install PDT manually with Eclipse Classic and updates sites. It was described
> few times on this list. First google link with tutorial is here:
> http://aaronbonner.tumblr.com/post/6035060125/installing-pdt-3-on-eclipse-3-7-indigo
>
> hope this will help.


Thanks, dominik!

Tried it out and works better than the "stable" version. Toggle comments
works and it behaves better with large files.

Regards,
Ivan
Re: PHP development plug-in [message #698794 is a reply to message #697065] Wed, 20 July 2011 04:24 Go to previous message
dominik is currently offline dominik
Messages: 122
Registered: July 2009
Senior Member
On 2011-07-15 14:58, Juice wrote:
> Thanks, dominik!
>
> Tried it out and works better than the "stable" version. Toggle comments works
> and it behaves better with large files.

Yes, many fixes are done in this version. Also I am using this version to my day
to day development and I'm much more satisfied with it than with older stable
release.

/dmc
Previous Topic:Eclipse for PHP Developers is not avilable for download
Next Topic:Add prototype in the auto-completion system
Goto Forum:
  


Current Time: Fri Jul 25 16:05:38 EDT 2014

Powered by FUDForum. Page generated in 0.02606 seconds