Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Generic web template connector + auto-login
Generic web template connector + auto-login [message #70420] Sun, 12 July 2009 08:43
Sebastian  Hoß is currently offline Sebastian Hoß
Messages: 3
Registered: July 2009
Junior Member
Hi there,

I've recently tried out the generic web template and had great success
so far. The only remaining problem I have is that Mylyn "refuses" to
log me in every time I start Eclipse. I've talked about this problem
with the development lead of InDefero (the issue tracker I want to use
- http://indefero.net/) about the login request URL and we got it down
to[1]:

${serverUrl}/login/?login=${userId}&password=${password} &action=login

However I'm still not logged in. We are using a HTTP POST request to do
the actual login and all parameters are OK (I've double-checked them
like 20 times).

I don't know if it matters but InDefero doesn't require one to login to
view issues (but you have to be logged in to create or comment on
issues). Is that the problem? When is the usual time Mylyn decides to
do the actual login? Can I force this somehow?

Any help is appreciated!

Greets




[1]: It is essentially the same as the one for the Redmine tracker. See
http://www.redmine.org/wiki/1/HowTo_Mylyn. I don't have an Redmine
instance running anywhere so I can't check if it is working there..
Previous Topic:Encoding issue with JIRA Connector?
Next Topic:Generic web template connector + auto-login
Goto Forum:
  


Current Time: Wed Aug 27 05:10:17 EDT 2014

Powered by FUDForum. Page generated in 0.03533 seconds