Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Error
Eclipse Error [message #693389] Wed, 06 July 2011 11:27
Octavian  is currently offline Octavian Friend
Messages: 1
Registered: July 2011
Junior Member
Hi,
now I develop a web application using Struts2 and Hibernate.
When I try to add Hibernate Validator 4.2 in my library and in the cod add something like that @Length(...), I get e message error : The type javax.validation.Payload cannot be resolved. It is indirectly referenced from required .class files

Tell me pls, where is the problem
thank you in advise
Previous Topic:Eclipse Plug-In Dependencies Vanished
Next Topic:Re: Bug in "align fields in columns" Formatter with inline comments
Goto Forum:
  


Current Time: Sun Nov 23 15:04:00 GMT 2014

Powered by FUDForum. Page generated in 0.01491 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software